Email stuck in Routing Group Connector after transition from exchange 2003 to 2007

Hi Experts,

Have created a new Exchange 2007 Server which is co-existing nicely with our Exchange 2003 Server.  The plan to transition from 2003 to 2007.

I have moved my mailbox across just as a test and Everything is working fine apart from incoming email is stuck in the Routing Group Connector, I can send email fine but just cant get this email to release to me

Can anybody help please, Ive been googling for hours but to no avail :(

Many thanks

Jay.
everardsbreweryAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

dhruvarajpCommented:
remove the smarthost from the exchange server 2003 exchange system manger
see the queue disapearing and add the smarthost again

Thank you
Dhruv
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
frfr177Commented:
Hi,

Verify that you have a routing group connector between the Exchnage 2003 -> Exchnage 2007 and and that you have a Connector between Exchnage 2007 and Exchange 2003.

Why do you accept (i guess so cause of routing group connector) emails on the Exchnage 2003 after you moved all you inboxes to Exchnage 2007? Just let the Emails flow in to the Exchnage 2007 directly.

frfr177
0
frfr177Commented:
Right dhruvarajp!!

I forgot.. the fuc*** smart host should cause the problem ;-)

0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

dhruvarajpCommented:
yeh, you might want the MX record to point to 2007 server
0
everardsbreweryAuthor Commented:
Dhruv, whereabouts is the smart host setting? Is it the one in the SMTP connector?

frfr177, the connector is there already & was created by the Exchange 2007 install

Many thanks

Jay.
0
mt-netCommented:
Please check if the incoming SMTP-Connector is using Port 25 and got the right Permissions to receive Mails from the Exchange 2003. (2007 Management Console:  "Server Configuration -> Hub Transport -> Default <Servername>")

In the System Manager of Exchange 2003 should be a connector looking like  <2003-Servername>-<2007-Servername>
0
everardsbreweryAuthor Commented:
Hi mt-net, thanks for the reply

It is using port 25 and all the permissions are listed and ticked, and there is that connector listed  in Exchange 2003

0
Exchange_FreakCommented:
On Exchange 2007 Receive Connector Check whether the Anonymous is checked.
0
everardsbreweryAuthor Commented:
Hi, the Anonymous is checked..

Is there anything else i can check does anyone know?

Thanks

Jay.

0
everardsbreweryAuthor Commented:
Right it seems to be fixed!

It was the smart host entry, now removed and its working fine

Thanks for all of the replies, has helped me learn a bit more about Exchange 2007

Jay.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.