SBS2008 migration - users unable to create new files or over-write existing ones

We have just recently migrated from SBS2003 to SBS2008. As part of this we copied the users files and folders from a share on the 2003 server to the equivalent share on the 2008 server. Although we have checked the permissions on the indivudual folders to ensure they have access rights, users are not allowed to create new files or over-write existing ones. Any suggestions as to how to correct this?
solplusAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CarlvanEijkCommented:
Hi,

Have you checked the share permissions AND NTFS permissions?
try setting the share to everyone, full

Did you backup and restore these files?
You may need to clear the read only flag on your files.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ebooyensCommented:
Have you checked share level permissions or just NTFS?

In the SBS Console, go to Shared Folders and Web Sites and under Shared Folders double-click the share to see what the permissions are - click on each group and check that they have read and change permissions.

The old fashioned way would be to right-click on the shared folder from within Explorer and then going to Properties, Sharing, Advanced Sharing, Permissions

If you're sure NTFS and Share permissions are correct then are you sure the clients DNS is pointing to the new SBS08 server?
0
solplusAuthor Commented:
Sorry for the tardy response. I have been caught up in other problems. The share level permissions were fine. It was the NTFS permissions. The folder did not allow access to authenticated users (I prefer that to using everyone).
Thanks
Alan


0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.