Owa keeps asking username/password when reply to mail

Some of our users who through their personal email (hotmail / gmail) with IE7 sent mail to their business address (on the exchange in 2003) regularly get a pop-up username and password prompted. I have not been able to reproduce it myself, but many users complain about their customers that receive this pop-up message when their trying to sent to someone on our exchange server.
 
pop-up
Some of the local users in the LAN who are using Outlook 2003 clients also complains that they having this pop-up issue regulary. Some of them use Windows XP en some Windows Vista. The SBS2003 server is up2date and the latest SP2 is installed for Exchange 2003.


ko_timmersAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

scout_inCommented:
Hi,
Please make sure that is there any IE security setting that requires to prompt for username and password.
Also check your proxy settings..
Regards
Mahesh
0
ValutusCommented:
Is "Integrated Windows Authentication" enabled in the Advanced / Security Settings in Internet Explorer on your client machines?
0
favourmanCommented:
Have them reboot their system first , then start outlook , the pop-up should come up again, they should check remember password and in their outlook setting remove prompt for password.
0
Satya PathakLead Technical ConsultantCommented:
Please find IIS authentication type and the SSL requirement for Exchange 2003.
1) Default Website : Annonymous & Integrated     NO SSL
2) Exadmin : Integrated                                          NO SSL
3) Exchweb : Annonymous                                      NO SSL
4) Exchange: Basic                                                  SSL Optional
5) RPC     : Basic                                                      SSL Required
6) OMA     : Basic                                                     SSL Optional
7) Public  : Basic+Integrated                                   SSL Optional
8) exchange-oma : Basic & Integrated                    NO SSL
9) Microsoft-Server-ActiveSync : Basic                     SSL Optional
 
After That need to restart IIS service and check it.
0
ko_timmersAuthor Commented:
Problem is solved. The secific users had add (copy/paste) an image in the signature field in OWA. But this was only the link to an image on the server. And thats no public server so you have to log on before getting access to this image.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.