Outlook Web Access page rendering not completing and red crosses in white boxes where icons should be

Small Business Server 2003 SP2
Exchange Server SP2

When accessing the OWA using external i/p address of server with \exchange the login box is presented and authentication will complete. When the OWA page is presented the page will not complete the loading process and white boxes with red crosses are displayed.
Using https\\external i/p address\exchange the page rendering completes.

From browser within the same platform using 127.0.0.1\exchange the same symptoms exist.

Research suggested perhaps corruption on the web pages article id 883380 and steps to resolve using 3 methods however my thoughts on this are that the same pages are displayed using http and https

Any ideaswould be gratefully received.
petercsailingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

sunnyc7Commented:
You need to install this hotfix on exchange 2003
http://support.microsoft.com/kb/911829
0
petercsailingAuthor Commented:
I have applied the hotfix as suggested however i have no change in the symptoms
Many thanks for suggestion
0
Razi_AhmedCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
petercsailingAuthor Commented:
This sorted the problem



C:\Program Files\Exchsrvr\exchweb and all of its subfolders did not have the IUSR_ permissions set and therefore wouldnt allow people to get the images etc. hence the red crosses.

0
petercsailingAuthor Commented:
Many Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.