Solved

Windows XP: How to enable the file folder sharing?

Posted on 2010-08-13
9
621 Views
Last Modified: 2013-12-23
Hi Experts:

    I am working on a Windows XP machine and want to share a folder. I right clicked the folder and select Properties in the context menu, but then I couldn't find the tab to allow me to share the folder. I am using Windows XP professional SP 3. What should I do to enable the sharing? Do I need to start some service?
    Thank you.
  Properties windows
0
Comment
Question by:huangs3
9 Comments
 
LVL 7

Expert Comment

by:marektech
ID: 33430746
0
 
LVL 3

Expert Comment

by:madhubabus
ID: 33430747
when you right-click you should see menu item "sharing and security" from which you can share the folder
0
 
LVL 6

Expert Comment

by:Dangle79
ID: 33430778
go to the properties of your LAN connection, click Install, and add the File and Printer Sharing service
Captuasfasdfre.PNG
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 

Author Comment

by:huangs3
ID: 33431077
marektech:

    I followed the instruction to switch the "simple file sharing" on and off plus rebooting the computer, but it didn't make difference. The "Share" tab still didn't show up.
    What shall I do? Thank you.
0
 

Author Comment

by:huangs3
ID: 33431086
madhubabus:
> when you right-click you should see menu item "sharing and security" from which you can share the
> folder
    I didn't see that when I right-click the file folder. What shall I do?
    Thank you.
0
 
LVL 7

Expert Comment

by:marektech
ID: 33431090
Dangle79 is also correct that you need to have file and folder sharing enabled on the LAN properties. Did you try his suggestion?
0
 

Author Comment

by:huangs3
ID: 33431095
Dangle79:

    I checked it. The service was already installed and selected. Any idea?
    Thank you.
0
 
LVL 7

Expert Comment

by:marektech
ID: 33431112
Go to control panel - Network Connections - Right click local Area connection and make sure you have a tick box next to file and printer sharing. If you don't click install and you will find File and Printer sharing. Install it and then it should work.
0
 

Accepted Solution

by:
huangs3 earned 0 total points
ID: 33431290
Hi Everybody:

    I got it. Following the information in
http://forums.tweakguides.com/showthread.php?t=5771
    I started 4 services (Computer Browser, Network Connections, Server, Workstation) and restarted computer, then I got the tab.
    Thank you for your input.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Security measures require Windows be logged in using Standard User login (not Administrator).  Yet, sometimes an application has to be run “As Administrator” from a Standard User login.  This paper describes how to create a shortcut icon to launch a…
Resolve DNS query failed errors for Exchange
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question