Solved

remove load balancing Terminal server (too many error messages)

Posted on 2010-08-13
2
728 Views
Last Modified: 2012-05-10
I'm not sure it's about load balancing but we had another Terminal server in load balancing.  This server has been removed.  I wasn't there at that time so maybe they haven't removed NLB correctly.  

Here is the message we have

Session Directory service on server SERVERNAME.local is not available.

and also:

TermService clustering failed to update the session directory, hresult=0x80004005.

0
Comment
Question by:quadrumane
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 5

Accepted Solution

by:
TechnicallyMaybe earned 500 total points
ID: 33432022
To Disable Network Load Balancing

   1. Start the Network Load Balancing Manager utility, and then connect to the cluster where you want to remove Network Load Balancing.
   2. Right-click the cluster, and then click Delete Cluster.
   3. Click Yes to remove Network Load Balancing from all the hosts that are members of the cluster.

If you cannot use Network Load Balancing Manager, you can remove Network Load Balancing through the network connections properties of each host. To do so:

   1. Log on to the host computer as an administrator, and then double-click Network Connections in Control Panel.
   2. Right-click the local area network connection where Network Load Balancing is installed, and then click Properties.
   3. Click Internet Protocol (TCP/IP), and then click Properties.
   4. Remove the primary IP address for the cluster.

      If the primary IP address for the cluster is in the Advanced TCP/IP Settings dialog box, click Advanced, and then remove the primary IP address for the cluster, and then remove any other cluster IP addresses that appear.
   5. Click OK, click OK, and then click Close to return to the Network Connections dialog box.
   6. Right-click the local area network connection that you previously edited, and then click Properties.
   7. Click to clear the Network Load Balancing check box, and then click OK.
0
 

Author Comment

by:quadrumane
ID: 33437042
Thanks but NLB is already removed as the other serve is.  But for some reason we keep receiving the messages.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will walk an individual through the steps necessary to join and promote the first Windows Server 2012 domain controller into an Active Directory environment running on Windows Server 2008. Determine the location of the FSMO roles by lo…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question