Solved

Exchange 2010 External Out of office replies not working

Posted on 2010-08-13
8
2,129 Views
Last Modified: 2012-05-10
I have an exchange 2010 server with out of office configured.  However, users are reporting that when they have their Out of office configured, only people internal to the organization receive out of office replies.  The server does not seen to generate an out of office reply for external addresses.
0
Comment
Question by:itarrows
  • 3
  • 3
  • 2
8 Comments
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 33433228
0
 
LVL 34

Expert Comment

by:Shreedhar Ette
ID: 33433233
0
 
LVL 34

Accepted Solution

by:
Shreedhar Ette earned 500 total points
ID: 33433237
0
 
LVL 37

Expert Comment

by:Neil Russell
ID: 33433376
BUT.....
Have you considered FULLY the security issues behind sending OOOR's OUTSIDE of your org?
You are giving info to people that could potentially be used for social engineering attacks and validating email addresses for spammers and phishers....
Think hard
http://searchenterprisedesktop.techtarget.com/tip/0,289483,sid192_gci1190789,00.html 
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 

Author Comment

by:itarrows
ID: 33433584
I had the user go into her OWA and disable the OOTO messages.  I then restarted the Micosoft Exchange Transport Service, then re-enabled the OOTO via the OWA.  And messages started working.
0
 

Author Comment

by:itarrows
ID: 33433684
OK.  I may have closed too soon.  If we disable the OOTO msgs, save , then re-enable them, it sends 1 OOTO externally, then stops sending them.  Any ideas?
0
 
LVL 37

Expert Comment

by:Neil Russell
ID: 33433766
You mean only 1 to a certain individual or only 1 no matter how many people email the account?
OOOR's DO only send ONCE to each sender
0
 

Author Comment

by:itarrows
ID: 33433781
Let me check that because I had also setup a sender to bypass our mail filter and so far, that is the only one I have been able to get to work.
0

Featured Post

[Webinar] Disaster Recovery and Cloud Management

Learn from Unigma and CloudBerry industry veterans which providers are best for certain use cases and how to lower cloud costs, how to grow your Managed Services practice in IaaS clouds, and how to utilize public cloud for Disaster Recovery

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

20 Experts available now in Live!

Get 1:1 Help Now