workstation wont run connect on sbs2008

hi all,

i have a pc that will not run http://connect when i type it in the browser.  Sure it pulls up the web page but when you run the connect program it says "an error occurred during the download of connect computer".

I can ping connect and i have made sure that our local domain is added in the dns suffix.

any ideas ?
PatrickMacCAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shreedhar EtteCommented:
Hi,

Does the server has two nics? If yes, then disbale one.

Desktop has been assigned static ipaddress. If yes, then switch to DHCP.

Also refer this: http://support.microsoft.com/kb/957708

Hope this helps,
Shree
0
PatrickMacCAuthor Commented:
server has 2 nics and one is disabled
dynamic ip on the client side
this is the only one that wont work.

the KB article was alread applied
0
Shreedhar EtteCommented:
Work Station is Windows XP or Windows 7?
0
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

PatrickMacCAuthor Commented:
work station is XP sp3
server is sbs 2008
0
Shreedhar EtteCommented:
Disable the Antivirus on the desktops.
0
Olaf De CeusterCommented:
You might need to update your NIC drivers.
Also add the http://connect to the intranet security zone in Internet Explorer.
Hope that helps,
Olaf
0
PatrickMacCAuthor Commented:
hi guys,

updated drivers on nic,
disabled antivirus software
added http://connect into secure zone

still the same result, I have even tried to download the app and run it from the desktop and while it downloads to the desktop, once i run it as soon as it goes to communicate with the server it gives the error.  

i dbl checked and still can ping connect
0
PatrickMacCAuthor Commented:
i think there is something more to it, i just tried to join the domain by right clicking on the my computer icon and adding in the local domain and it brings up the user name and password for premission to join, but after entering says, sorry cant add as it cant contact the server.

so i am leaning towards something that is jacked up with either the nic card or the dns settings.

The dns seems fine. as like i said i can surf the web and ping the fqdn and the ip.. so not sure whats going on with this one.
0
GenestetCommented:
A couple of additional things to try.
Make sure the netlogon and RPC locator services are running.
Have only one wired NIC enabled on workstation and no wireless.
Run a "Repair" on the NIC before connecting to domain.
Try using an assigned IP configuration (DHCP) only if the Server 2008 is running the DHCP.
I have seen gigabit NICs that would give problems and need to be backed down to 100mbps at least for the time being to connect.
0
Olaf De CeusterCommented:
On Workstation:
Please uninstall all NIC's and restart.
Try again.

Run following commands one by one.
net stop netlogon
ipconfig /flushdns
net start netlogon
try again.

If still no go:
http://support.microsoft.com/kb/929833
Run sfc /scannow on workstation.

Still no go: Rformat workstation.
Olaf
0
PatrickMacCAuthor Commented:
Hi Guys, i Was away and just got back will try all solutions this weekend
0
PatrickMacCAuthor Commented:
Just tried all the above and nothing worked.  I even tried joinging the domain manually and got this error

he domain name lawofficeofsjp might be a NetBIOS domain name.  If this is the case, verify that the domain name is properly registered with WINS.

If you are certain that the name is not a NetBIOS domain name, then the following information can help you troubleshoot your DNS configuration.

The following error occurred when DNS was queried for the service location (SRV) resource record used to locate a domain controller for domain lawofficeofsjp:

The error was: "DNS name does not exist."
(error code 0x0000232B RCODE_NAME_ERROR)

The query was for the SRV record for _ldap._tcp.dc._msdcs.lawofficeofsjp

Common causes of this error include the following:

- The DNS SRV record is not registered in DNS.

- One or more of the following zones do not include delegation to its child zone:

lawofficeofsjp
. (the root zone)
0
PatrickMacCAuthor Commented:
Update:  I found norton still hiding on this pc, i removed it and downloaded a norton clean up utility and ran that.  it helped.

i now get to the point where it asks me for the account to assign to the computer after it joins the domain, it now crashes at the "connecting to the network" portion after it creates the temp data.

I have run scans on the system checking for some virus or malware, i have put in a new nic, stopped start up services etc.. and still this problem.

i can surf the net no problem
i can ping the sbs08 server via ip

im at my wits end on this
0
Olaf De CeusterCommented:
Can you now manually join the domain?
As oposed to http://connect.
That should now work.
If it's only the wizard not working have a look at the logs to see what's going on.
Please also post an Ipconfig/all from the workstation
Olaf
0
PatrickMacCAuthor Commented:
ended up having to wipe pc and start afresh that solved issue.. god bless ms :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PatrickMacCAuthor Commented:
is what it is.. tried all the above and they should have worked. but in the end needed to be wiped
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.