Solved

Blackberry phone using owa to connect to exchange 2007

Posted on 2010-08-14
5
519 Views
Last Modified: 2012-05-10
we have to Blackberrys which use BIS to connet to Exchange via OWA , they worked fine with exchange 2003
we have changed to 2007 and we get incorrect password when we try to connect them .
0
Comment
Question by:Alan Duck
5 Comments
 
LVL 3

Expert Comment

by:DesertCroc
ID: 33436639
blackberries generally use a BES?? You will need to enable the service via your CAS server. Also as this is public facing it will need a proper SSL certificate and update to the External URL on your CAS.
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33436741
Is your OWA working on this path
https://mail.domain.com/owa

Please run this on exchange shell

Get-OwaVirtualDirectory -server SERVERNAME | Set-OwaVirtualDirectory -ExternalName https://mail.domain.com/owa -Exchange2003Url https://mail.domain.com/exchange

then test it
go here from IE and see if you can login to OWA ?
https://mail.domain.com/exchange

then delete your old email from BIS and try to create it again.

Let me know if you are facing any issues.

0
 
LVL 3

Expert Comment

by:J0shJ0sh
ID: 33437471
I know this is not what you are asking for help with but in case you dont know the latest version of BES is free and has no additional expense for up to 75 users.  This will ultimately be the best option and give you the greatest control assuming it meets your requirements.

The hidden costs to this free software is the time you will spend learning and troubleshooting when there are issues and of course the hardware to run it on.  I have been successful getting it on low powered VM Machines for small environments and it hasnt caused issues at sites where its on a server sharing other duties but just plan carefully.

http://na.blackberry.com/eng/services/business/server/express/
0
 
LVL 6

Expert Comment

by:Shack-Daddy
ID: 33437703
Try skipping the manual setup that uses the Exchange OWA URL and just try to configure it using your email address and password. The Exchange Autodiscover service may automatically configure things for you.
0
 

Accepted Solution

by:
Alan Duck earned 0 total points
ID: 33440454
deleted the old setting and resetup
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
Scam emails are a huge burden for many businesses. Spotting one is not always easy. Follow our tips to identify if an email you receive is a scam.
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

27 Experts available now in Live!

Get 1:1 Help Now