• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1235
  • Last Modified:

Eclipse Helios and Flash Builder 4

Hi all I am currently setting up a nice little dev environment on my computer using Eclipse Helios so I can do all my PHP, HTML, JavaScript & ActionScript etc dev in one place. However when i go to install Flash Builder plugin to my Eclipse I get a message saying I am using a cocoa based bundle of eclipse and not a Carbon based which is required for FB4. I don't particularly want to change my eclipse because I have it set up with my jobs template system. This is just for my personal projects which I am setting up in a new user area. I'm Intel Mac based, sorry.

thanks in advance
1 Solution
Unfortunately even I faced this issue and had to re-setup my Eclipse build

Check here http://www.eclipse.org/downloads/packages/release/helios/rc2 for Carbon based build.

I haven't see Flash Builder with Cocoa build, there are bugs raised for this

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now