Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

color depth

Posted on 2010-08-14
3
Medium Priority
?
1,398 Views
Last Modified: 2013-12-26
i have a mac os (imac) and have been able to access a citix based program called epic (an electronic medical record from the hospital). the epic program was upgraded and since, i have not been able to launch the epic/citrix app. the error message is "your windows will be displayed in 256 colors because your system administrator has restricted the video memory for your session"
Naturally, the hospital IT support says the problem is on the mac end...
How to fix this?
thanks
0
Comment
Question by:trkgatr
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 

Author Comment

by:trkgatr
ID: 33438574
?
0
 
LVL 1

Accepted Solution

by:
hcnexpert earned 2000 total points
ID: 33489009
Hello,

I have seen a similar issue with another brand of EHR software that was recently upgraded.  The upgrade now required a minumum color depth of 16-bit.  The Citrix administrator must ensure that a minimum of 16bit is set both on the published application and the servers that are load balancing the same.  On the client side you must make sure of the same 16 bit is set either on the Application set in Program neighborhood or the custom ica connection.

The error that you described hints to the fact that the Citrix farm you are connecting to have set limitations for the ICA connection settigns for display.  This typically affects larger monitor or dual monitor setups.  Basically, once a session goes over the specified amount of memory allotted for session graphics, they are forcing the client session to degrade color depth first.

The Citrix Administrators must work with you to determine what setting is best for your published application and hardware setup.

Try lowering your IMAC's resolution to a more standard settign like 1024x768 or 1280x1024 and of course make sure that the clolor depth is set to 16bit and it try again.  Hope this helps!

0
 

Author Closing Comment

by:trkgatr
ID: 33493924
That seemed to work. Thanks. I decreased the resolution as you suggested, but did not find where to decrease the color bit.
0

Featured Post

[Webinar] Lessons on Recovering from Petya

Skyport is working hard to help customers recover from recent attacks, like the Petya worm. This work has brought to light some important lessons. New malware attacks like this can take down your entire environment. Learn from others mistakes on how to prevent Petya like worms.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
Article by: Justin
In light of the WannaCry ransomware attack that affected millions of Windows machines, you might wonder if your Mac needs protecting. Yes, it does and here is how to do it.
This video will show you how to get GIT to work in Eclipse.   It will walk you through how to install the EGit plugin in eclipse and how to checkout an existing repository.
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question