?
Solved

Object Recognition Issues with Windows Vista and IE8

Posted on 2010-08-15
8
Medium Priority
?
735 Views
Last Modified: 2013-12-17
With windows vista and IE8, downloaded necessary patches..but still there are issues with object recognition.
Object is identified one way at one time and another way, other time, not consistent. With object spy, the properties are different again. Is it issue with IE8 and Windows Vista. With IE8, changed the user security settings and set the protected mode to OFF.
Is it better to downgrade to IE7 and Windows XP. Please suggest
0
Comment
Question by:ukapu2005
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 9

Expert Comment

by:Suhas .
ID: 33443700
Were the objects static with IE7 and XP?
0
 

Author Comment

by:ukapu2005
ID: 33447199
Did not check..i dont have those versions
0
 
LVL 9

Expert Comment

by:Suhas .
ID: 33453540
When you wont have the static identifiers, you should go with "Descriptive programming" approach.
i.e., using text, title and other parameters of the object.
0
Will your db performance match your db growth?

In Percona’s white paper “Performance at Scale: Keeping Your Database on Its Toes,” we take a high-level approach to what you need to think about when planning for database scalability.

 
LVL 1

Accepted Solution

by:
vsk74 earned 672 total points
ID: 33636932
I tested it is same with me.I installed QTP on Windows vista and IE 8 and it is unstable.
I revert back to XP and IE7 it is working perfect.

I think HP did not release official verified patches for windows vista and IE8.
0
 
LVL 9

Assisted Solution

by:Suhas .
Suhas . earned 664 total points
ID: 33679544
Try Sikuli... its image based automation tool.
0
 

Assisted Solution

by:tomersalem
tomersalem earned 664 total points
ID: 33711534
hi,

It seems that you are using QTP ver 9.2 / 9.5
As I remember, IE 8.0 is suppoerted starting QTP 10.0, so try to upgrade your QTP version instead of downgrade your OS.

hope it helped,
Tomer.
0
 
LVL 15

Expert Comment

by:Jeff Perkins
ID: 35239019
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

All of the resources available today make learning a new digital media easier than ever-- if you know where to begin. This is a clear, simple guide to a few of the basic digital art mediums and how to begin learning them on your own.
The advancement in technology has been a great source of betterment and empowerment for the human race, Nevertheless, this is not to say that technology doesn’t have any problems. We are bombarded with constant distractions, whether as an overload o…
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
With the power of JIRA, there's an unlimited number of ways you can customize it, use it and benefit from it. With that in mind, there's bound to be things that I wasn't able to cover in this course. With this summary we'll look at some places to go…

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question