Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 650
  • Last Modified:

rely not allowed exchange 2010

When I send mail using outlook pop3 using my exchange 2010 I am getting the error relay restriction.
0
jobby1
Asked:
jobby1
  • 6
  • 4
  • 2
  • +2
1 Solution
 
Marius GunnerudSenior Systems EngineerCommented:
is this for one user or all users? what is your current setup, do you have an edge server? do you have any spam filter software (I know MailMarshall can cause this error)?
0
 
BusbarSolutions ArchitectCommented:
follow this guide
http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/using-pop3-imap4-access-exchange-2007-part1.html
also make sure that you configure the outgoing server as it requires authentication from the advanced page in outlook
0
 
trial1982Commented:
You have to ensure my outgoing server requires authentication is ticked. Also do note that there are issues with pop3 on exch 2010.

You require to install exch 2010 rollup2 to fix pop3 issues. This was what I faced and I burnt my weekend figuring out.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
jobby1Author Commented:
All clients from out side our organization using internet to connect to POP3
0
 
trial1982Commented:
On exchange 2010, did you disable to default receive connector?
0
 
jobby1Author Commented:
no default connector is enabled.
0
 
jobby1Author Commented:
which port i need to open in firewall port 25 or 587?
0
 
sunnyc7Commented:
Let me take a stab @ it.
Can you describe the problem you are facing.

You mentioned that you are connected to exchange using Pop3 ?
What is the SMTP server you are using ?

does your ISP allow SMTP relay for other servers ? or does it allow SMTP relay *only* through their servers ?
Let me know who your ISP is and we can do some research and find out why you are not able to send emails from outlook.

thanks
0
 
trial1982Commented:
Did you configure exchange 2010 for pop3? enable the pop3 service?


Also related could be
KB979431  When user migrated from Exchange Server 2003 to Exchange Server 2010, and that user connected via POP3, the POP3 service crashed.
http://support.microsoft.com/?kbid=979431

Download rollup2 to fix the pop3 issue above.
http://www.microsoft.com/downloads/details.aspx?FamilyID=6d3ae3e0-3982-46d6-9e9c-7d7d63fae565&displaylang=en
0
 
jobby1Author Commented:
My problem is if I use port 25 to connect to my exchange 2010 and send mail using my exchange 2010 I am getting the error relay not allowed from my exchange server. I am sending email from exchange server directly I am not using any rely host of any ISP. I think for the exchange 2010 we need to use port 587 for sending mail using outlook.
0
 
BusbarSolutions ArchitectCommented:
did you add Exchange user permissions to he default receive connector
0
 
Marius GunnerudSenior Systems EngineerCommented:
Would you by chance be using a dynamic IP address from your ISP? and use a service like DynDns or No-IP?
0
 
sunnyc7Commented:
Jobby1 - who is your ISP ? Let me know that.
0
 
jobby1Author Commented:
It is working now I opened the port 587 in my exchange server  and used the port same for sending mail using my POP client it is working.
0
 
trial1982Commented:
jobby1. did u download exchange rollup2 ????
 
0
 
jobby1Author Commented:
No I could manage without rollup2
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

  • 6
  • 4
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now