Outlook is not connecting with exchange 2010 , but its working through web access means owa......

hello,

my network :-

Domain controller - os windows 2008  std R2
Exchange             - os windows 2008 std R2/  exchange 2010.

newly installed network.
oulook was connecting and owa also ...

from yesterday , the outlook stopped connecting to exchange  and owa is working perfect still.

error is  " cannot open your default email folders. microsoft exchange is not available .Either there are network problems or the exchange computer is down for maintanance.








prologixmeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

prologixmeAuthor Commented:
the error is attached.
exchange-error.JPG
0
Will SzymkowskiSenior Solution ArchitectCommented:
Does this happen to every mailbox you try and open? If not, I would look at the permissions of the mailbox that you are trying to open.
0
endital1097Commented:
make sure that the microsoft exchange rpc client access service is running
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

prologixmeAuthor Commented:
it is  ahppening with all mail box
0
endital1097Commented:
all outlook connections are made thru the cas server via the rpc client access service, verify that this service is running
0
prologixmeAuthor Commented:
its working perfect now....
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.