Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1134
  • Last Modified:

Automatic Prompt for connect-mailbox command - Exchange 2010

Hi all,

I am trying to run the above command, connect-mailbox for many users, however, even with the "-confirm:$false" argument the powershell still asks for confirmation.

How can I tell the command to automatically pass 'yes' to the command?

Many thanks in advance.
0
PentValley
Asked:
PentValley
1 Solution
 
SGrossmannCommented:
I think this is a not documented bug / standard :)Refering to: http://www.vistax64.com/powershell/87494-suppressing-confirmation-prompt.htmltry to add the -ManagedFolderMailboxPolicyAllowed parameter.Sorry that I don't have a environment to test it.
0
 
PentValleyAuthor Commented:
Thanks for your help.

This works great :)
0

Featured Post

Efficient way to get backups off site to Azure

This user guide provides instructions on how to deploy and configure both a StoneFly Scale Out NAS Enterprise Cloud Drive virtual machine and Veeam Cloud Connect in the Microsoft Azure Cloud.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now