Solved

Outlook 2010 Auto complete seems to forget after a day

Posted on 2010-08-16
3
1,307 Views
Last Modified: 2012-06-21
I have a test PC deployed with Office 2010.  It seems that if an email is sent to someone that the email address is remembered by the autocompete feature for just the day the first email is sent.  The next day it doesn't autocomplete.  Outlook 2003 remembers email addresses forever, (or at least until I have to rebuild a profile).
Can this be changed or is this the way Outlook 2010 is?
0
Comment
Question by:krlseidl
  • 2
3 Comments
 
LVL 7

Accepted Solution

by:
JasperIAM earned 125 total points
ID: 33447095
I'm using Outlook 2010 and don't have this issue. Have you tried to build a new profile?  Maybe something in the profile is messed up.  

Outlook 2010 doesn't use the same format that 07 did (no nk2 file).
0
 

Author Comment

by:krlseidl
ID: 33447129
I was trying to avoid having to do that but I guess I will.
0
 
LVL 7

Expert Comment

by:JasperIAM
ID: 33447167
Usually the most heart burn is losing the nk2 file, but that won't be an issue....
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now