Solved

IIS Website Only Accessible From Localhost (Server 2008 R2)

Posted on 2010-08-16
7
2,488 Views
Last Modified: 2012-05-10
I have an IIS website that I can only access via the localhost (obviously on the IIS server).  None of my other networked machines can access it.  The website was a new site on port 5555.  The Default Website running on port 80 is accessible fine by all my other machines.

Any ideas?
0
Comment
Question by:r270ba
7 Comments
 
LVL 10

Expert Comment

by:Jini Jose
ID: 33447964
you need access the site using the port. like http://machiname:5555 and you should enable anonnymus access on IIs
0
 

Author Comment

by:r270ba
ID: 33448013
I am already trying to access it on the actual port

On the local host the following works:
   http://sandbox1:5555/
   http://localhost:5555/
   http://127.0.0.1:5555/

On our other machines however the following does not work:
   http://sandbox1:5555/

I did verify that Anonymous Authentication is enabled.
0
 

Author Comment

by:r270ba
ID: 33448037
Oh and accessing on our other machines using the ip address does not work either:

   http://192.168.100.32:5555/
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 13

Assisted Solution

by:SagiEDoc
SagiEDoc earned 150 total points
ID: 33451804
Check the following:
1. Have created a DNS entry that resolves sandbox1?
2. Have you created a hostheader for the site in iis?
3. Make sure the windows firewall is off.
0
 

Author Comment

by:r270ba
ID: 33457232
1. I cannot access via the IP address either (but I did check and there is a DNS entry)
2. Take a look at the image for the screen shot of the host header
3. I turned the firewall in Windows 7 COMPLETELY off and still not dice.
8-17-2010-1-53-30-PM.png
0
 
LVL 30

Expert Comment

by:Brad Howe
ID: 33471183
Hi,
Try the following from your desktop.
1. Open CMD | type "telnet serverIP 5555"
     * If the screen goes black, firewall is open, If it fails you have network firewall issues.
2. Remove the IP binding and mark it as Unassigned.
You should not disable your firewall for this and DNS is not an issue either. http://severip:5555 SHOULD respond. DNS and host headers are usually changes after the basics are setup.
Let us know,
Hades666
 
0
 
LVL 30

Accepted Solution

by:
Brad Howe earned 350 total points
ID: 33471191
you said WIndows7 Firewall. The fireall block is on Port 5555 on the windows 2008 R2 Server.
1. disable the firewall on the server to see if that corrects it. If it does, then turn it back on and open port 5555 outbound/inbound on the 2008 R2 Server.
Cheers,
Hades666
0

Featured Post

Promote certifications in your email signature

Has your company recently won an award or achieved a certification? They'll no doubt want to show it off. Email signature images used to promote certifications & awards can instantly establish credibility with a recipient and provide you with numerous benefits.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
removing/updating active  x controls server 2008 r2 3 30
Cluster shared disk available check - failed 2 53
Resizing C: in windows server 2008R2 4 28
Problem to search 5 25
Periodically we have to update or add SSL certificates for customers. Depending upon your hosting plan you may be responsible for the installation and/or key generation. In the wake of Heartbleed many sites were forced to re-key. We will concen…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

14 Experts available now in Live!

Get 1:1 Help Now