Solved

Cisco 1811 Wireless Connection Issues

Posted on 2010-08-16
6
426 Views
Last Modified: 2013-12-21
Ever since I installed a new Cisco 1811 router I have had problems trying to connect wirelessly with just one device. I am not sure if it is the device or the router that is the issue as I installed the router and the device now cannot connect.

Here is the device I am trying to connect to my wireless.

http://www.amazon.com/Dell-Axim-X5-400-Pocket/dp/B00007GPI1

We connect via WPA-PSK and when I try to connect with this device it shows "Available" when the network is in range. If I try to connect it says "Connecting" momentarily then goes back to "Available" as if the router is blocking its connection somehow. I have the device to dynamically grab an IP via DHCP. We have other devices like this one but they are much newer and are able to connect just fine, they're settings don't look any different.
0
Comment
Question by:Bardlebee
  • 4
  • 2
6 Comments
 
LVL 3

Expert Comment

by:eldios
ID: 33448496
What encryption type is the wireless network configured for?  I've had issues with iPads not connecting to TKIP-encrypted networks and I had to change the encryption type to AES in order to get it to work.  That may be your issue.
0
 

Author Comment

by:Bardlebee
ID: 33449109
I am not sure how to configure my encryption... as far as thats concerned... my VPN's are IPsec...

Here is my sh run:

crypto pki certificate chain TP-self-signed-3872896560
 certificate self-signed 01
  30820246 308201AF A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33383732 38393635 3630301E 170D3130 30363235 31363337
  35315A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38373238
  39363536 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BE8A B5790460 A9253C5A 38A1933A 19925684 71E3593E F352827B CA66CCC1
  024EEC73 63C2FB7E DE069B52 F335D5EA A1A0839F A9E6104E EC45ABFA 8DA03006
  BD0FE01F 35D15726 8D8E23E5 21BCD930 D220CE65 4528F3DC BA15C82F 4720549B
  5EA44127 8DA7E630 EC359BC4 502C5E31 9DC8DA5E FF3D0393 DE10ED8D BC0013F5
  2FD30203 010001A3 6E306C30 0F060355 1D130101 FF040530 030101FF 30190603
  551D1104 12301082 0E57472D 53545343 2E574753 54534330 1F060355 1D230418
  30168014 176C5BC2 2E35E8A6 02309904 DA180631 A77880D9 301D0603 551D0E04
  16041417 6C5BC22E 35E8A602 309904DA 180631A7 7880D930 0D06092A 864886F7
  0D010104 05000381 81008D31 D77BC5FC 24ECF53F D08E4371 5677043A 6A3F0D17
  4E066A7B 8AB49E22 3B8F260F B8BB3723 2F10042A 66D44365 04F56FDB CD6DD582
  7C1C0E80 E73093F2 00880ECB 11050139 A40B8767 F6D7EF2B BA3DDE2F 8DFA7D3C
  58B8C04C 209A6D80 2C55F9B2 53BC4827 C92DEB9E E3865133 B6111C49 E98E486D
  8C638C74 52170C4E AEBA
        quit
dot11 syslog
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.2.1
ip dhcp excluded-address 192.168.2.1 192.168.2.105
ip dhcp excluded-address 192.168.2.200 192.168.2.254
!
ip dhcp pool 192.168.2.0/24
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
   dns-server 66.196.216.10
!
ip dhcp pool 192.168.2.0\24
   dns-server 192.168.2.113 255.255.255.0
!
!
ip domain name WGSTSC
!
multilink bundle-name authenticated
!
!
username admin privilege 15 secret 5 $1$okPG$sSaKRYxgE8z7A/oZYTN9k0
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 5
 lifetime 3600
crypto isakmp key s address 66.64.51.
crypto isakmp key s address 209.206.174.
crypto isakmp key s address 24.153.154.
crypto isakmp key s address 97.77.188.
crypto isakmp key s address 216.201.140.
crypto isakmp key s address 216.201.142.
crypto isakmp invalid-spi-recovery
!
crypto ipsec security-association lifetime seconds 28800
!
crypto ipsec transform-set esp-aes-sha esp-aes esp-sha-hmac
crypto ipsec transform-set esp-3des-sha1 esp-3des esp-sha-hmac
!
crypto map vpn 4 ipsec-isakmp
 description WGPhysicalTherapy
 set peer 216.201.142.
 set transform-set esp-3des-sha1
 set pfs group2
 match address 104
crypto map vpn 5 ipsec-isakmp
 description SanMarcos Tunnel
 set peer 209.206.174.
 set transform-set esp-3des-sha1
 match address 105
crypto map vpn 6 ipsec-isakmp
 description NewBraunfels Tunnel
 set peer 97.77.188.
 set transform-set esp-3des-sha1
 set pfs group2
 match address 106
crypto map vpn 7 ipsec-isakmp
 description Laredo Tunnel
 set peer 24.153.154.
 set transform-set esp-3des-sha1
 set pfs group2
 match address 107
crypto map vpn 9 ipsec-isakmp
 description Topperwein Tunnel
 set peer 216.201.140.
 set transform-set esp-3des-sha1
 set pfs group2
 match address 109
crypto map vpn 10 ipsec-isakmp
 description HardyOak Tunnel
 set peer 66.64.51.
 set transform-set esp-3des-sha1
 set pfs group2
 match address 101
!
archive
 log config
  hidekeys
!
!
!
!
!
interface Tunnel0
 no ip address
 ip mtu 1400
 ip tcp adjust-mss 1436
!
interface FastEthernet0
 ip address 216.201.143. 255.255.255.240
 ip mtu 1460
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
 crypto map vpn
 crypto ipsec df-bit clear
!
interface FastEthernet1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface FastEthernet5
!
interface FastEthernet6
!
interface FastEthernet7
!
interface FastEthernet8
!
interface FastEthernet9
 speed 100
!
interface Vlan1
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!
interface Async1
 no ip address
 encapsulation slip
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 216.201.143.
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source route-map SDM_RMAP_1 interface FastEthernet0 overload
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.2.0 0.0.0.255
access-list 101 permit ip 192.168.2.0 0.0.0.255 192.168.11.0 0.0.0.255
access-list 102 remark SDM_ACL Category=18
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.5.0 0.0.0.255
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.6.0 0.0.0.255
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.7.0 0.0.0.255
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.9.0 0.0.0.255
access-list 102 deny   ip 192.168.2.0 0.0.0.255 192.168.11.0 0.0.0.255
access-list 102 permit ip 192.168.2.0 0.0.0.255 any
access-list 102 permit tcp any any eq www
access-list 102 permit tcp any any eq smtp
access-list 102 permit tcp any any eq pop3
access-list 104 permit ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
access-list 105 permit ip 192.168.2.0 0.0.0.255 192.168.5.0 0.0.0.255
access-list 106 permit ip 192.168.2.0 0.0.0.255 192.168.6.0 0.0.0.255
access-list 107 permit ip 192.168.2.0 0.0.0.255 192.168.7.0 0.0.0.255
access-list 109 permit ip 192.168.2.0 0.0.0.255 192.168.9.0 0.0.0.255
!
!
!
route-map SDM_RMAP_1 permit 1
 match ip address 102
!
!
!
!
control-plane
!
!
line con 0
line 1
 modem InOut
 stopbits 1
 speed 115200
 flowcontrol hardware
line aux 0
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 privilege level 15
 login local
 transport input ssh
line vty 16
 privilege level 15
 login local
 transport input all
!
end
0
 

Author Comment

by:Bardlebee
ID: 33449121
Do you mean encryption on the WAP or the router? my WAPS are basic netgear...
0
IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

 
LVL 3

Accepted Solution

by:
eldios earned 500 total points
ID: 33462055
I did mean your APs, not your router.  Your router shouldn't have anything to do with a single wireless client not connecting.  Check your wireless AP settings, specifically the encryption type.  Change it to WPA2-PSK and see if you can connect.  Keep in mind that if you change this and you have a lot of other devices connecting wirelessly, you will need to delete the connection from those devices and reconnect to the new WPA2-PSK network.
0
 

Author Comment

by:Bardlebee
ID: 33464696
Well, this device only supports WEP I found out. That is one issue that is the problem. So I switched one of my WAP's to use WEP and it connects fine, but after that it does not pull an IP address from the router. It just gets the standard 169.254 that windows gives it. Also, if I am offsite with the device it will get the internet but won't be able to go through my router over here connected to my VPN...
0
 

Author Comment

by:Bardlebee
ID: 33486624
I found it was an incompatibility issue with the PDA. I had to drive six hours for ten minutes of work for that.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

746 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now