HP DL380 G4/Windows 2003 server showing "other devices" for scsi devices

Hi Experts.  Short of the long is this is a Windows 2003 DL380 G4 running in a Windows 2003 AD environment.  The server has two devices attached via scsi cables.  One is a HP u320 Sata array and the other an ultrium 3 tape device.  My backups have tanked and after looking through the errors, I see that the f: drive which is the sata array for my disk to disk backup is gone.  

Both scsi devices show up under the "other devices" in Computer Management > Device Manager.  I have shutdown the server and scsi devices, unplugged them, reseated them, power cycled devices and server all to no avail.  Your assistance is appreciate.

If you know of or have the drivers links for the devices, please provide as I have been looking everywhere for them.  Thanks in advance.
LVL 9
samiam41Asked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
eldiosConnect With a Mentor Commented:
Download and install the latest Proliant Support Pack on the server.  That usually takes care of these types of issues.  The one for the Proliant DL380 G4 can be found here:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3288132&prodTypeId=15351&prodSeriesId=397634&swLang=8&taskId=135&swEnvOID=1005#78221
0
 
samiam41Author Commented:
Thanks for the quick response!  Checking it out now.
0
 
samiam41Author Commented:
Downloading 8.5.  Found 8.25 on the network and am installing it now.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
samiam41Author Commented:
Well, I got one of the two devices to be detected.  Now just one left.  Running the 8.25 again.  The 8.5 is taking forever!
0
 
samiam41Author Commented:
No dice.  Storage shelf remains with a ? next to it.  Where would I find the software/drivers for this?
0
 
samiam41Author Commented:
Turned server off, plugged scsi cable from disk array back to the port it was in originally on the server.  Powered server back on and device is there.  I think I will still add 8.5 once it has finished downloading and I get a good backup in.

Thanks for the help!
0
All Courses

From novice to tech pro — start learning today.