Solved

Troubleshooting SCCM Windows Update issues

Posted on 2010-08-16
3
853 Views
Last Modified: 2013-11-21
Having issues with updates going to some system but not others.
0
Comment
Question by:pjlush
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 3

Expert Comment

by:socrates2012
ID: 33449909
May need to be a little more descriptive with what you've done to advertise your updates, where it does work, where it doesn't, same site or different, protected boundaries, etc.
0
 

Author Comment

by:pjlush
ID: 33458670
I have three sites, only two of which would require this service pack.  The SP is going out to one and not the other.  I suspect the SCCM sever in the location that is not working is the problem but have not been able to find the issue for far.  If anyone has some troubleshooting suggestions that would be great.
0
 

Accepted Solution

by:
pjlush earned 0 total points
ID: 33478047
Packages Are Not Replicated to a Branch Distribution Point After an Extended Wait
Occasionally, when provisioning a branch distribution point, packages might not be replicated properly even after waiting for an extended period of time. A typical symptom of this can be the branch distribution point continuing to remain in "downloading" status for an extended period of time. This can occur because the job thread has failed before the main process thread, causing a known issue between the content transfer manager and the branch distribution point agent. Solution
Retry the branch distribution point by refreshing (updating) the package. This should solve the issue.
I also rebooted the server and things seem to be fine now.
0

Featured Post

Backup Solution for AWS

Read about how CloudBerry Backup fully integrates your backups with Amazon S3 and Amazon Glacier to provide military-grade encryption and dramatically cut storage costs on any platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Issue: One Windows 2008 R2 64bit server on the network unable to connect to a buffalo Device (Linkstation) with firmware version 1.56. There are a total of four servers on the network this being one of them. Troubleshooting Steps: Connect via h…
Know what services you can and cannot, should and should not combine on your server.
In a recent question (https://www.experts-exchange.com/questions/29004105/Run-AutoHotkey-script-directly-from-Notepad.html) here at Experts Exchange, a member asked how to run an AutoHotkey script (.AHK) directly from Notepad++ (aka NPP). This video…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question