Solved

ACT 6.0 email client doesn't attach file to outgoing email.

Posted on 2010-08-16
2
469 Views
Last Modified: 2012-06-21
The Act 6.0 server is on a windows 2003, with Outlook 2003.  We have it using the Outlook as the email client, but when you try to send an attachment, it sends just the email, no file.  You can send files fine trhough Outlook though.

Any idea where this went wrong?  It is suddent too.
0
Comment
Question by:tsaico
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 500 total points
ID: 33449246
0
 
LVL 9

Author Closing Comment

by:tsaico
ID: 33468994
This was right on!  Thanks.  Simple solution to frustrating minor, issue.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question