Exchange 2003 2010 coexist not routing mail

magapie
magapie used Ask the Experts™
on
Trying to figure why the mail just sits in the exchange connector queue and never gets delivered.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:

Author

Commented:
I went into ex2003 and recreated the connectors but it still sits in the queue. My guess is that ex2010 is not accepting the mail.
Shreedhar EtteTechnical Manager
Top Expert 2010

Commented:
Have you restarted the Transport service on the ex2010 and Simple Mail trassfer protols service on the ex2003.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Awarded 2009
Top Expert 2010
Commented:
Check the default SMTP Virtual server properties.
See my article here for further info: http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_3044-Exchange-Server-Mail-Flow.html

Author

Commented:
The default port was changed in smtp.
Awarded 2009
Top Expert 2010

Commented:
Excellent, that's covered in my article.
If you found my article useful then please don't forget to vote for it :)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial