exchange out of office says not room to save

I've tried to add a out of office from outlook 2003 with echange mailbox as the master account and also a PST as default. Which ever I choose it cannot save the file and everything I've researched has not given me and answers. Can anyone help me please?
adxusaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Joshua1909Commented:
Can you explain exactly what you're trying to do and what steps you are taking please?
Out of office replies have a character limit (at least through OWA). Are you copying and pasting the out of office reply from another program like Word?
0
supportsCommented:
Would be nice if you can provide details about exchange server you are using and the exact error code....

Try creating a new rule on outlook and see if you can save it or it gives you exact error code.....also see if the following link helps in understanding the issue

http://support.microsoft.com/kb/241325
0
endital1097Commented:
your mailbox is out of space for rules
you'll need to remove unused rules and if there are none start outlook with the cleanrules switch to wipe the rules
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

adxusaAuthor Commented:
endital1097-
how do I set the cleanrules switch. I'm running outlook 2003 and exchange server 2003 standard with all patches applied.
Joshua1909 - I'm using either OWA or outlook connected to the mailbox I get no error except that I canot save because of no room and yes I paste it from word and i even just tried typing it in both with same result.
supports: - there is no error code just the statement that I cannot save the file becasue there is no room,
0
endital1097Commented:
go to the start menu and type
outlook /cleanrules

first go to tools, rules and alerts
options
export rules
save the rules somewhere just in case
0
Joshua1909Commented:
Okay in that case it looks like your problem is probably what endital1097 mentioned--Exchange 2003 has a 32Kb rules limit.
0
adxusaAuthor Commented:
Did what you said and I still get same error
I have attachd a screen shot
out-of-office-error.doc
0
endital1097Commented:
are the any rules listed under tools, rules and alerts
0
adxusaAuthor Commented:
no, not on the computer or server. Thats why I'm so confused
0
endital1097Commented:
can you try applying the out of office using owa?
0
adxusaAuthor Commented:
No same thing
0
adxusaAuthor Commented:
I can turn out of office on if I don't type anything if that helps
0
endital1097Commented:
is this only happening to a single user or everyone?
0
adxusaAuthor Commented:
everyone about 10 users
0
endital1097Commented:
ok, do you have symantec mail security for exchnage installed? i have seen discussions with this breaking oof.
0
adxusaAuthor Commented:
not mail security but I do have end point which is teh new corp version
0
adxusaAuthor Commented:
I have it on both the server and workstation so I'll try disabling them one at a time and both and let you know the result
0
adxusaAuthor Commented:
new pictures turn both anti virus off and same result if and addition. When I selected the out of office from the tools the first picture (error) poped up.
out-of-office-error.doc
0
endital1097Commented:
what about using owa while it was disabled?
are you using cached mode for outlook?
0
endital1097Commented:
0
adxusaAuthor Commented:
Not using cache mode with exchange I'll try OWA right now
0
adxusaAuthor Commented:
no same result from OWA
0
endital1097Commented:
Error message when you try to modify your out of office settings in Outlook
2003: "ERROR Your AutoReply message could not be displayed. The client
operation failed"
http://support.microsoft.com/kb/909802

Related article:

Error message when you open another user's mailbox and then click Out of
Office Assistant in Outlook 2003: "ERROR Your AutoReply message could not
be displayed"
http://support.microsoft.com/kb/899593
0
adxusaAuthor Commented:
just FYI while I'm looking at teh two new articles is the patch did change anything
0
adxusaAuthor Commented:
read both articles and checked info I'm at version 6.5.7654.12 of exchange 2003 which is well above what they state the hotfix is.
0
Joshua1909Commented:
Also check in OWA for rules, there can be confilcts between rules created there and the outlook client
0
Joshua1909Commented:
Also, I'm not sure whether your priority is to discover the cause or get that mailbox up and running, but another thought. If your priority is to get it resolved asap and this problem is only coming up for on user then it might be worth exporting their inbox, calendar etc and deleting their mailbox from the server. Then re-create the mailbox and import the data back in. If you do that and it works then you won't know what the cause was though...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
endital1097Commented:
i thought of that, but it was stated everyone has the issue
0
adxusaAuthor Commented:
OWA has not rules either
I'll try the mailbox but it 9ish AM in CA so it won't be till tonight before I can do it. I'll let you know the result tomorrow morning.
0
Joshua1909Commented:
oh yes, sorry I missed that post
0
adxusaAuthor Commented:
Joshua1909: You win the prise. Like endital1097 I too cannot believe that fixed the issue but it did. So I tried another mailbox and it started working. Over the weekend I did all and everyone works now. GO figure. I thought I had is that I was working RDC until the mailbox. I don't think that made any difference but it might (just to keep it in the back of your mind if this type of issue come up again).

Again thanks for the help.
0
Joshua1909Commented:
If you found the suggestions helpful please assign points and close.
Glad to hear it worked.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.