Pink Tie Linux printing problem

I have a linux server (about which I know very little). It runs 'Pink Tie' and I control it from the GUI.
A printer has stopped working, if I send a test page nothing happens. There are no jobs in the queue but in printer configuration it says 'Printer2 spooling lpr job 42% complete'.

Is there a way I can reset this without rebooting the server?
HKFueyAsked:
Who is Participating?
 
HKFueyConnect With a Mentor Author Commented:
Problem was software related, support people sorted it.
0
 
Jerry MillerCommented:
You can try to restart the spooler service.

In command line interface, enter the commands lpstop then lpstart as root to stop / start the print spooler service.

0
 
HKFueyAuthor Commented:
OK, I tried lpstop and I get:
bash: lpstop: command not found
0
 
HKFueyAuthor Commented:
Ended up restarting server, still not working.
Time to call our support people!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.