Default display output not working. Shuttle XPC SG41J1 Barebones

Posted on 2010-08-17
Last Modified: 2013-11-09
Having some trouble with the default display which will not display anything, not even the BIOS!. The default display is a DVI-D output on an onboard graphics card which also has a VGA connection which does not work either. I have tried to use a DVI-D to VGA adapter but that was unsuccessful.

Computer is using:
Intel Core 2 Duo Processor E7400 775
All of the parts are brand new.

I have also tried using PS2 & USB connections for the keyboard and mouse however there is no sign of them getting power when using USB but when using PS2 the mouse gets power. I have tested the power supply with a PC/SPS Tester there was no problems there. Have also tried using an external graphics card with VGA connection with no luck.

Thanks in advance.

Question by:rutlandict
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2

Expert Comment

ID: 33452955
I had a problem very much like that a few months ago, turned out to be a defective cable, have you tried a different cable?

Author Comment

ID: 33453043
Yes we have tried about 3 different VGA cables + At least 2 DVI cables. Just getting same message each time - "no signal input" then monitor goes to standby. We have tried at least 3 different monitors as well.  


Accepted Solution

Xenix earned 500 total points
ID: 33453205
In that case you are likely facing a problem with either the CPU or Motherboard, in my experience these are the only two components needed for the computer to POST, has this computer ever booted up? Or given out a beep code to indicate what is the nature of the problem?
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

LVL 92

Expert Comment

ID: 33461821
LVL 92

Expert Comment

ID: 33461827
something that helps sometimes, is clearing the bios, by repoving AC - and the battery for a minute

Author Closing Comment

ID: 33692335
Thanks very much for all your help. We found there was a problem with the pins for the CPU on the motherboard slot. One of them was bent and damaged.

Author Comment

ID: 33692343
Thanks for all the experts that contributed on this question.

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Do these components work well together? 8 124
Motherboard for overclocking I5 6600K 17 150
How to Retrieve Motherboard Details 10 99
Server backups 5 78
As you can read I recycle all my old hardware and the time has come that my power supply of 200 Watt cannot provide enough power for my backup server. I have lots of Compaq power supply's laying around, so I figured to use one of these PSU's. I t…
System overheating may become a serious problem if not taken care of at the proper time. I am writing this article because I faced a similar problem. Intro All electronic devices produce heat, but computers are a special case - the processors bo…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below.…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question