Special characters missing in IMAP e-mails in Outlook 2007?


I've got the following situation:

My Outlook 2007 has two accounts configured, one standard Exchange account and one Gmail account via IMAP.

Now when I receive e-mails written in German to my Exchange account everything is fine, the umlauts (ä, ö, etc) are being displayed without problems. But when I reading a German mail via my IMAP Gmail account in Outlook 2007 then the special characters (umlauts and so on) don't get displayed!? They are in the e-mail though and I can see them using the Gmail web interface.

Anyone know what the problem is?

Thanks a lot!

Who is Participating?
Dave_ANDConnect With a Mentor Commented:
Check the message has the right char for it:

Double click the message to open it-> Other Actions-> Encoding-> Western
European (Windows)

Does that help?
From what I can see, its Gmail, it rewrites the umlauts then when displaying them in its webmail wraps the chars so it looks right.. Im guessing it dosnt rewrite them with IMAP.. Ill keep looking for you tho.
XeronimoAuthor Commented:
Thank you, Dave!

Also, it's not just Gmail, it's other web mail providers too.
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

XeronimoAuthor Commented:
Well, Western European (Windows) didn't help but changing it AFTERWARDS to Unicode (UTF8) did!

It did not work by simply changing to Unicode (UTF8) immediately. I have to change to Western Europe (Windows) first (weird signs appear where the umlauts should be) and only the to UTF8.

So what now?? :)
Tools, Options, Mail format, International Options

Have a play around with settings in there I wouldnt know what to try, but trial and error isnt too hard as there is only about 10 settings... Good luck, im off out for a beer :)
XeronimoAuthor Commented:

But those settings are for the outgoing mails?
XeronimoAuthor Commented:
The problem wasn't really solved.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.