• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2049
  • Last Modified:

Unable to verify Exchange Mail account on iPhone

Hi

Ive asked to help a friend set up his e-mails on the iPhone but we are having no joy in getting it connected to the Exchange.

All the information that was given to us is correct but I believe there is some settings on the server which is not verifying the information we are entering to the iPhone.

Will someone be able to tell me what I need to check on the server side of things?

The server and exchange is on 2003 SP2
0
MattToner
Asked:
MattToner
1 Solution
 
talkinsmakCommented:
Check the users properties in the EMC and see if he has the ActiveSync policy enabled for his account.  This is located under "Mailbox Features".
Also, if it is an early iPhone and the AS policy does not allow unprovisionable devices you will not be able to connedct.
0
 
talkinsmakCommented:
Oops, I assumed we were talking about EX2K7.  The link from endital should help out.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
MattTonerAuthor Commented:
I'll get my friend to have a look and see if he can get it working ... will provide feedback ASAP.
0
 
ploftinCommented:
Keep in mind that verification doesn't have to be successful for it to work.  When I originally setup my iPhone with Exchange, it wouldn't pass verification over SSL, but I continued and it worked fine.  It just wouldn't verify the settings over SSL.
0
 
MattTonerAuthor Commented:
I followed the guide and according to the test it is all working fine but when I apply the exchange settings onto the iPhone it still comes up with 'Unable to Verify' ... and loading up 'Mail' gives me the unable to connect to server error.

There is no problem accessing OMA on the iPhone/PC but it just wouldn't verify when I put in the exchange settings.

Any suggestions would be brilliant!!
0
 
iranmatrixCommented:
Leave domain field empty
0
 
MattTonerAuthor Commented:
Leaving the domain field empty doesn't bring up the verifying error anymore but when I try and connect to mail it comes up with 'Cannot get mail, the connection to the server failed'.
0
 
MattTonerAuthor Commented:
Found out the problem was to do with the server where 'Forms based authentication' needed to be unticked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now