Solved

Polycom PVX problems establishing connection via Cisco 1861 Router

Posted on 2010-08-17
2
1,601 Views
Last Modified: 2013-11-08
I was on the phone with Polycom, and they say everything is set up fine with the Polycom Software Settings (Polycom PVX 8.0.2) and they said it has to be my Cisco 1861 Router which is the problem.

When I try to connect via the Polycom PVX software (even with the ip address that Polycom Tech gave me to test) I get this error: "Your call could not be completed because the call was routed through an intermediate network that does not service the far site. Contact your network administrator for assistance."

Well I've opened all the ports that the Polycom Tech wanted me to.  Here is a snipit of Cisco 1861 Router:

interface FastEthernet0/0
 ip address XX.XX.XX.XXX 255.255.255.248
 ip nat outside
 ip virtual-reassembly
 speed auto
 full-duplex
 no mop enabled
!
interface FastEthernet0/1/0
 description Connection to LAN
!
interface FastEthernet0/1/1
 switchport access vlan 5
!
interface FastEthernet0/1/2
 shutdown
!
interface FastEthernet0/1/3
 shutdown
!
interface FastEthernet0/1/4
 shutdown
!
interface FastEthernet0/1/5
 shutdown
!
interface FastEthernet0/1/6
 shutdown
!
interface Vlan1
 ip address VV.VV.VV.V 255.255.255.0
 ip nat inside
 no ip virtual-reassembly
!
interface Vlan5
 ip address YYY.YYY.YY.Y 255.255.255.0
 ip nat inside
 no ip virtual-reassembly
!
ip route 0.0.0.0 0.0.0.0 XX.XX.XX.XXX
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source static tcp 10.SS.SS.SS 1723 interface FastEthernet0/0 1723
ip nat inside source static tcp 10.UU.UU.UU 1720 interface FastEthernet0/0 1720
ip nat inside source static tcp 10.UU.UU.UU 1503 interface FastEthernet0/0 1503
ip nat inside source static tcp 10.UU.UU.UU 5060 interface FastEthernet0/0 5060
ip nat inside source static tcp 10.UU.UU.UU 3603 interface FastEthernet0/0 3603
ip nat inside source static tcp 10.UU.UU.UU 389 interface FastEthernet0/0 389
ip nat inside source static udp 10.UU.UU.UU 5060 interface FastEthernet0/0 5060
ip nat inside source static udp 10.UU.UU.UU 1718 interface FastEthernet0/0 1718
ip nat inside source static udp 10.UU.UU.UU 1719 interface FastEthernet0/0 1719
ip nat inside source static tcp  10.UU.UU.UU 1731 interface FastEthernet0/0 1731
ip nat inside source route-map NAT interface FastEthernet0/0 overload
!
ip access-list extended test
!
access-list 101 permit tcp any any range 3230 3237
access-list 101 permit udp any any range 3230 3237


U = The end user with the polycom PVX Software
S = Server
X = External Static IP

I am unfamiliar with setting up NAT's and was wondering what could be the issue. i just thought what I have would work, but it seems as if won't connect.

Any help would be greatly appreciated!

0
Comment
Question by:93k20a
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 13

Expert Comment

by:luc_roy
ID: 33474058
we went through the same issue with PVX.  It does not like NAT and even when we were able to make it work we was a one way conversation.

You have two bad options with this software, and we found this out after purchasing 30 packages for our sites.

- do not NAT
- Create a VPN connection between the two sites
0
 

Accepted Solution

by:
93k20a earned 0 total points
ID: 33510859
Found out what it was.  It was the VIPRE Enterprise Edition Firewall on the Server.  Didn't open up all the ports that were needed for Polycom PVX.

But thanks for the help luc roy!

0

Featured Post

Easy, flexible multimedia distribution & control

Coming soon!  Ideal for large-scale A/V applications, ATEN's VM3200 Modular Matrix Switch is an all-in-one solution that simplifies video wall integration. Easily customize display layouts to see what you want, how you want it in 4k.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Outsource Your Fax Infrastructure to the Cloud (And come out looking like an IT Hero!) Relative to the many demands on today’s IT teams, spending capital, time and resources to maintain physical fax servers and infrastructure is not a high priority.
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question