?
Solved

No mobile internet in BlackBerry Desktop Manager

Posted on 2010-08-17
5
Medium Priority
?
876 Views
Last Modified: 2012-05-10
A few days ago i plugged in my blackberry 9700 and it came up in desktop manager and mobile internet button showed up on the bottom left of my desktop manager and under tools as an option. There was an update for my phone i updated and rebooted and now when i plug my bb in the screen on the phone will turn black and show it's communicating with my pc then it'll flash and show my background pic then it'll flash and show the black screen again, then it'll flash back to my pic, back and forth a few times before it just shows my background picture. Mobile internet is no longer an option on my desktop manager. I've tried different usb ports and different cables. Any suggestions? I need to tether for work and i don't know why the option isn't even there anymore. It's desktop manager v6 and up to date, my phone is up to date as well.
bb-dm.JPG
0
Comment
Question by:MLAN_Consulting
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 33457458
Aren't you using dial up networking to tether ?

Never done this via the Desktop manager.

I would check the help in the manager - maybe the option was moved somewhere else.


0
 

Author Comment

by:MLAN_Consulting
ID: 33461474
There's a way to tether right through desktop manager. In help on the manager it says hit tools and then mobile internet. When I first plugged my device in, the option was right there, but as you can tell from the screen shot it isn't anymore. I've even tried reinstalling DM and same issue. I also got the torch today and same issue so it wasn't the phone. Anyone even seen this before? Or can confirm they have the option there or a workaround?
0
 

Author Comment

by:MLAN_Consulting
ID: 33461486
Even under tools and desktop options right now there's a checkbox that says keep mobile internet active after closing DM. So the option to turn on mobile internet should be right there too. Just weird I don't seem to have that one option.
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 2000 total points
ID: 33464833
Uninstall and use a previous version.

0
 

Author Closing Comment

by:MLAN_Consulting
ID: 33478092
Thank you
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Working settings for French ISP Orange "Prêt à Surfer" SIM cards for data connections only. Can't be found anywhere else !
With mobile becoming increasingly important to the business world, it is in your best interest to make sure that your email signature looks great across all types of devices. Find out how to create a mobile email signature with this guide.
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…
Suggested Courses

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question