Solved

GPO Loopback Settings

Posted on 2010-08-17
7
587 Views
Last Modified: 2012-05-10
I need to make a couple GPO's that will affect the way a user views the computer on a Terminal Server.  5 users need certain applications to load and 10 need other applications to load, each group should not be able to see the others applications.

I have made an new OU called Terminal Services and created a GPO called SS TermServ. I enabled the Loopback feature plus many other policies.  When the user logs into the Terminal Server - nothing is applied.   In the security Filtering I added one user (for testing purposes)

How should I apply this GPO? I will also need another GPO to apply to other users in a group so I dont think I can add it to the computer itself.

Any help would be appreciated.
0
Comment
Question by:AEOAHS
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 57

Expert Comment

by:Mike Kline
ID: 33457227
in the security filtering you added the user, you also need to add the computer. (loopback is a computer setting)

Do that and see if the settings apply to the test user.

Thanks

Mike
0
 

Author Comment

by:AEOAHS
ID: 33457755
I added the computer and nothing happens.

Is the GPO only supposed to appear in the Terminal Services OU?  Do I need any other settings set such as Link Enabled??
0
 

Author Comment

by:AEOAHS
ID: 33457809
Ok, that did work, but when I added the computer it affected ALL users, not just the one. I need it to affect only certain users.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 57

Expert Comment

by:Mike Kline
ID: 33457986
so in the security filtering you have the computer and one user only?
0
 

Author Comment

by:AEOAHS
ID: 33458025
yes,  when I log into the Terminal Server from another user account I get the SS TermServ GPO settings
0
 
LVL 57

Accepted Solution

by:
Mike Kline earned 500 total points
ID: 33458253
Try creating two GPOs

One enabling loopback for that box
The second with the user settings - Filter that for your test user

0
 

Author Closing Comment

by:AEOAHS
ID: 33458381
Thanks, that worked by adding the Loopback as another GPO.
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article shows the method of using the Resultant Set of Policy Tool to locate Group Policy that applies a particular setting.
Always backup Domain, SYSVOL etc.using processes according to Microsoft Best Practices. This is meant as a disaster recovery process for small environments that did not implement backup processes and did not run a secondary domain controller that ne…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question