local user profile keeps logging on as TEMP?


  I have a user that was having some issues so I deleted his entire user proflie directory off a machine that was causing problems. Now evertime the user logs on it logs onto a TEMP user directory instead of recreating a folder for this user. This is a domain account and nothing was changed on the domain level, just a local machine. This is a windows 7 machine. I need for this user to log on and a profile folder be created on this machine again.
CJ27Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ploftinCommented:
1. Open registry editor. (Start > regedit.exe)
2. Navigate to "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList" and delete the affected profile's subfolder.

Good luck!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CJ27Author Commented:

I can't find the key listed. Microsoft is the last one I see. I don't have a windows or windows NT listed in that directory.
0
ploftinCommented:
You don't have a "Windows" or "Windows NT" key underneath the "HKLM\Software\Microsoft" key?  Is that what you're saying?  Are you sure you're looking in the right place? Could you attach a screenshot?  EVERY Windows system (ver 5 or greater) has a Windows and Windows NT key.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

civicryanCommented:
CJ,

  1. Follow Plofin regedit location: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList
  2. You should click the sub-key string should look like this "S-1-5-21-1415646722-301182585-1266542393-7037".  Depend how many users has been login to that machine you have to find that user.
  3. Then on the right panel, you will see C:\Users\Username as a value of ProfileImagePath.  
  4. Right click and Delete that Sub key (for example: S-1-5-21-1415646722-301182585-1266542393-7037).
  5. Restart the PC and try again.
Also try to Join to Workgroup and Join back to the Domain.
0
CJ27Author Commented:

 I don't see it. It's not in that location. No windows or windows NT after HKEY_LOCAL_MACHINE\Software\Microsoft
regedit.docx
0
civicryanCommented:
Do a sfc /scannow on that machine or Windows Repair.  It should, try different machine on the same path.
Did you try to rejoin to DC?
0
CJ27Author Commented:

Thanks to all that helped out on this, but this machine was missing this registry key and had to be re-imaged. I awarded points because I feel sure that these answers were accurate under normal circumstances.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.