Solved

Cannot ping or RDP to expanded IP address range

Posted on 2010-08-17
11
780 Views
Last Modified: 2012-06-27
We have an expanded DHCP IP address range: 192.168.110.1-192.168.111.255

It appears that when clients are assigned an IP address in the 192.168.111.x range, we cannot ping or RDP to them from the 192.168.110.x range, and vice versa. The machines in the 111 range do have access to file shares and servers in the 110 range.

Our subnet mask is setup as 255.255.254.0.
Is that correct, or should it be changed? Any assistance would be greatly appreciated.
Thanks!
0
Comment
Question by:eimonkey
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
  • 3
  • +2
11 Comments
 
LVL 6

Expert Comment

by:Patrick Tallarico
ID: 33459293
Have you tried the 'All subnets are local' option in the Scope options?
0
 
LVL 4

Expert Comment

by:kenycl
ID: 33459295
you should use a class b range instead

172.16.0.1 - 172.16.1.254
with subnetmask 255.255.254.0
instead.
use this subnet calculator
http://www.subnet-calculator.com

hope that helps
0
 
LVL 6

Expert Comment

by:MISOperations
ID: 33459297
Change the subnet mask to 255.255.255.0
0
Ready to trade in that old firewall?

Whether you need to trade-up to a shiny new Firebox or just ready to upgrade from whatever appliance you're using now, WatchGuard has the right appliance for you! Find your perfect Firebox today with appliance sizing tool!

 
LVL 4

Expert Comment

by:kenycl
ID: 33459318
in theory you cant use 255.255.255.0 if you are changing the third octet
0
 
LVL 37

Expert Comment

by:Neil Russell
ID: 33459364
"Change the subnet mask to 255.255.255.0"
Nope that will restrict you to a class C address range
What you should be using is something like...
172.16.0.1 - 172.16.1.254
with a subnetmask 255.255.254.0
This is a Class B address and thats is technically what you should be using if you need more than 255 contiguos IP's
0
 

Author Comment

by:eimonkey
ID: 33459808
stpmt11: yes we have the 027 All Subnets are local option [Value: 0x0] on that scope.
There is also a pen icon next to all the active leased 111. addresses in the DHCP range, which the error codes say indicates "Active lease, DNS dynamic update pending. This address is not available for lease by the DHCP server."

I can try changing the range to 172.16.x.x but that will take me a while to coordinate and implement if I need to change the static address on the servers. I'll get back to you on that.
0
 

Accepted Solution

by:
eimonkey earned 0 total points
ID: 33459898
Update:
I found this article regarding the pen icon:
http://blogs.technet.com/b/networking/archive/2008/12/09/dhcp-shows-the-pending-update-icon-even-after-the-a-record-is-added-to-dns.aspx

Adding the Reverse Lookup Zone for the 192.168.111.0 Subnet got us to the point where we would ping the 111 clients, but RDP wasn't quite working yet. I'll follow through with the other steps and see how far I get.
0
 
LVL 4

Expert Comment

by:kenycl
ID: 33460629
could it be blocking 3389 traffic for that subnet for some reason
0
 

Author Comment

by:eimonkey
ID: 33469904
Update: slight improvment after applying the technet article from above
  • Pen icon removed from .111 DHCP clients
  • From .110: We can ping & RDP to .111 clients (if RDP is enabled)
  • From .111 can ping and RDP some .110 clients, but still having problems with others, esp .110 clients with DHCP addresses.
Still trying to troubleshoot & isolate the issue.


0
 
LVL 6

Expert Comment

by:Patrick Tallarico
ID: 33480801
Do you have reverse lookup zones for both subnets at this time, or just the .111?  We are currently running 6 different class C networks for different locations, each has its own reverse lookup zone, and all computers are in the same forward lookup zone.
0
 
LVL 6

Expert Comment

by:Patrick Tallarico
ID: 33480833
Also, can you ping the IP address directly, or are you relying on DNS?  If you can ping, can you RDP?  

I'm sorry but I have been assuming that you have been only trying to ping/RDP using the hostname rather than the ip address.
0

Featured Post

IoT Devices - Fast, Cheap or Secure…Pick Two

The IoT market is growing at a rapid pace and manufacturers are under pressure to quickly provide new products. Can you be sure that your devices do what they're supposed to do, while still being secure?

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One of the most often confused topics in the area DNS is the idea of GLUE records. Specifically, what they are, when they are needed, when they are provided, and how they are created. First, WHAT IS GLUE? To understand GLUE, you must first under…
I've written instructions for one router type, but this principle may be useful for others of the same brand and even other brands of router. Problem: I had an issue especially with mobile devices that refused to use DNS information supplied via…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…

627 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question