• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 948
  • Last Modified:

Terminal Server 2003 audio muted problem

I have exact same issue like in this post


I applied the same changes and rebooted the server but the audio is still not working

what else can I try?

Thank you
1 Solution
This is based on Server 2008, but I think 2003 is the same or at least similar. Under administrative Tools select "Terminal services configuration" (if it isn't available you should also get there using mmc and then adding the snapin). Then select the RDP-Tcp connection and right click on it's properties. Under "Client Settings" make sure that under redirection "Audio" isn't disabled. Then close this again and make sure that your "Windows Audio" service is enabled and set to Automatic, and running.
piotrmikula108Author Commented:
thank you
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now