?
Solved

windows 2008 is stating "consider chaning your password"

Posted on 2010-08-17
9
Medium Priority
?
293 Views
Last Modified: 2012-06-21
Does 2008 have a password time limit.  I'm, fairly new to 2008 and haven't seen this.  Do I really need to change my password?
0
Comment
Question by:J.R. Sitman
9 Comments
 
LVL 5

Expert Comment

by:ploftin
ID: 33460274
If it's asking you to change your password, then yes, password policy is probably enabled.

If you're in a domain and don't want the password to expire, open the Active Directory Users and Computers snap-in on a domain controller and change the account option (on the account tab) so that the password never expires.

If you're not in a domain and you don't want the password to expire, on your server, open Computer Management (Start > Run > compmgmt.msc), expand the tree until you find the User Accounts section and on the right side, find the user account, right-click it and select properties.  Check the box for password never expires.
0
 

Author Comment

by:J.R. Sitman
ID: 33460308
I'm in a domain and I'm logged in as the Administrator.  I've never had to change my password.  Is this something new with 2008?
0
 
LVL 59

Expert Comment

by:Darius Ghassem
ID: 33460315
Not be default this is just stating that you should change your password this is not a requirement but a suggestion. Requirement would state you must change your password in this many days.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 39

Expert Comment

by:Krzysztof Pytko
ID: 33461806
By default in Windows 2008 administrator account does not have enabled "Password never expires" checkbox for security reasons. It starts prompting you that you may want to change password, 14 days before it expires. If you still want to have unchanged administrator password, you need to enable that "Password never expires" checkbox like it was in 2003 OS. Open Server Manager -> Configuration -> Local Users and Groups -> Users; edit administrator account properties and set that mentioned checkbox. From now, it won't pop up that message "consider..."
0
 
LVL 39

Expert Comment

by:Krzysztof Pytko
ID: 33461814
OK, but if it is a domain administrator you have to open Active Directory Users and Computers console and then in Built-in container you can find administrator account where you have to set the checkbox.
0
 

Author Comment

by:J.R. Sitman
ID: 33465955
iSiek:  There is no setting as you suggested.  See screen shot
security.png
0
 
LVL 39

Accepted Solution

by:
Krzysztof Pytko earned 1000 total points
ID: 33467931
Yes, it was for local administrator account. Then I realized that you mentioned about domain administrator account :) So, you have to expand roles -> Active Directory Domain Services -> Active Directory Users and Computers or run dsa.msc console.

Now, go to "Users" container and look for "Administrator" account, then edit its properties, click on "Account" tab and there in "Account options" set "Password never expires" checkbox.
0
 

Author Closing Comment

by:J.R. Sitman
ID: 33470691
Thanks
0
 
LVL 39

Expert Comment

by:Krzysztof Pytko
ID: 33472226
You're welcome
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
A safe way to clean winsxs folder from your windows server 2008 R2 editions
This tutorial will show how to push an installation of Backup Exec to an additional server in both 2012 and 2014 versions of the software. Click on the Backup Exec button in the upper left corner. From here, select Installation and Licensing, then I…
This tutorial will walk an individual through configuring a drive on a Windows Server 2008 to perform shadow copies in order to quickly recover deleted files and folders. Click on Start and then select Computer to view the available drives on the se…

621 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question