Solved

Wireless Access Point - Cisco

Posted on 2010-08-17
1
643 Views
Last Modified: 2012-06-21

I'm trying desperatly to setup my cisco access point to simply server laptops and lease them an IP. IT's not working. I can connect to the wireless but it will not lease an IP and no one can use the internet. I have provided my configuration below.


User Access Verification

Username: Cisco
Password:
ap>en
Password:
Password:
ap#show run
Building configuration...

Current configuration : 1569 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
enable secret 5 $1$6fTv$4B/8eKt.siu0985gUSY1Y1
!
ip subnet-zero
!
ip dhcp pool bbe
   network 192.168.1.0 255.255.255.0
   lease 5
!
!
no aaa new-model
dot11 vlan-name bbe vlan 1
!
dot11 ssid WIFIROUTER1
   vlan 1
   authentication open
   guest-mode
   infrastructure-ssid
!
!
!
username Cisco password 7 112A1016141D
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 ssid CORALSHOREROUTER
 !
 speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root access-point
 antenna receive right
 antenna transmit right
 antenna gain 128
!
interface Dot11Radio0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
interface FastEthernet0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 hold-queue 160 in
!
interface FastEthernet0.1
 encapsulation dot1Q 1 native
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface BVI1
 ip address dhcp client-id FastEthernet0
 no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 login local
!
end

ap#
0
Comment
Question by:webiis
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 3

Accepted Solution

by:
mchieff earned 500 total points
ID: 33461420
Hi, i think you want to enable the wireless device as aDHCP server. If so try changing your DHCP area to below:
!
ip dhcp pool bbe
   import all
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1 <------Whatever your modem/router/gateway IP is
   lease 0 2
!
and include a
ip dhcp excluded-address 192.168.1.1

And personally i'd include a static IP for the device instead of DHCP - similar to:

interface BVI1
 ip address 192.168.1.2 255.255.255.0

Without the gateway your clients will never get the internet.

Now if however you want the wireless clients to receive DHCP from another server then you need
ip dhcp relay enable
&
ip dhcp relay server 192.168.1.1 where 192.168.1.1 is your DHCP server
0

Featured Post

Surfing Is Meant To Be Done Outdoors

Featuring its rugged IP67 compliant exterior and delivering broad, fast, and reliable Wi-Fi coverage, the AP322 is the ideal solution for the outdoors. Manage this AP with either a Firebox as a gateway controller, or with the Wi-Fi Cloud for an expanded set of management features

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

This article is a step by step guide on how to create a basic PTP link using Ubiquiti airOS devices. This guide can be used on the following Ubiquiti AirMAX devices. Nanostation, Bullets, AirBridge, Nanobeam, NanoBridge to name a few. Please review …
In this article we have discussed about the OS X EI Capitan and how to fix Wi-Fi issue in OS X El Capitan. We have explained how to delete system level preferences and create a new Wi-Fi location to resolve Wi-Fi issue.
Viewers will learn how to connect to a wireless network using the network security key. They will also learn how to access the IP address and DNS server for connections that must be done manually. After setting up a router, find the network security…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question