Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

How Do i change password policy settings  in Windows 8 Server

Posted on 2010-08-17
6
Medium Priority
?
1,089 Views
Last Modified: 2013-12-04
Just installed Windows 8 Server

Attempting to set up users and I am having Password Policy issues.

Went to Start-> Run-> Gpedit.msc-> Computer Configuration->Windows Settings->
Security Settings-> Account Policy-> Password Policy

I cannot change my policy because it has a Lock Symbol on it.

I am logged in as Domain Admin???

What Gives????

Cjoego
0
Comment
Question by:Joseph Salazar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 3

Expert Comment

by:mchieff
ID: 33460893
It will be set by your domain group policy not the local group policy.
Use the Group Policy Management tool and check which policies apply on the OU your machine resides in in AD.
0
 
LVL 2

Expert Comment

by:Beghemot
ID: 33460912
Sorry if this seems obvious but you are trying to control the policy for local accounts that you set up on the server?

As far as domain accounts go, those can only be set at the Default Domain policy I think.
0
 
LVL 59

Accepted Solution

by:
Darius Ghassem earned 2000 total points
ID: 33460915
If this is a Domain Controller then you can not edit the local security policy you need to go into Group Policy Management to create a Password policy


http://www.windowsecurity.com/articles/Configuring-Granular-Password-Settings-Windows-Server-2008-Part-1.html
0
Introducing the WatchGuard 420 Access Point

WatchGuard's newest access point includes an 802.11ac Wave 2 chipset, providing the fastest speeds for VoIP, video and music streaming, and large data file transfers. Additionally, enjoy the benefits of strong security as the 3rd radio delivers dedicated WIPS protection!

 
LVL 59

Assisted Solution

by:Darius Ghassem
Darius Ghassem earned 2000 total points
ID: 33460923
0
 
LVL 13

Expert Comment

by:cshepfam
ID: 33461256
First, make sure you add yourself into the Enterprise Admins group on the primary domain controller (PDC)

Second, don't use gpedit.msc.

Go to Administrative Tools and use the Group Policy Management.  You can then edit the default domain policy and in there go to Password Policy and change it.  Afterwards do a gpupdate /force for it to start working immediately and test it out.

Also instead of editing the Default Domain policy, you can create another seperate password policy and link enable it to the domain.  You can even link it to the Users OU instead, however works for you.
0
 

Author Closing Comment

by:Joseph Salazar
ID: 33461681
Followed directions in Page 1 rebooted server and it works like a champ.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Introduction to Processes
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…
Suggested Courses

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question