Google Apps with my domain


I have just setup gmail (google apps) for my own domain name. Everything is fine now. If I send email to it is received at gmail and if I send an email from gmail it is received to the other end with sender address

Now I want to access the mail by typing For this I went to my domain admin control pannel and tried to add an A record in the following way:

Host: mail
Type: A
Priority: 0
TTL: 3600

But when I press save button it says:

Append new resource record failure


Please help me how to do this? Also please guide me how to setup my mails to work with Thunderbird/Outlook (send and receive both)

Who is Participating?
csalaskiConnect With a Mentor Commented:
systemsautomationAuthor Commented:

I made changes in Google Apps and also made the required change in domain control panel. Attached is the screenshot of the changes made in domain.

But when I write it does not work.

If I ping it does not returns Google's IP but returns the IP of my hosting provider.
systemsautomationAuthor Commented:
When I do nslookup get the following:

Non-authoritative answer:      canonical name =
Address: Hosting Provider's IP and NOT google's IP
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

This would be a LOT easier with your actual domain name, understandably you probably don't want to provide that.

Could you please run the DNS Lookup tool on your domain found here
and set the record type from A to ALL?

then paste the results in here - feel free to X out some information.
systemsautomationAuthor Commented:

But the tool you have recommended is not free. Even trial version needs credit card.

Is there any other way/commands to find out what you want to know?
Sorry forgot that I auto logged into that site, give that mxtoolbox a whirl and let us know.
justadadConnect With a Mentor Commented:
The answer is to add a . to the end of the in your Cpanel DNS config for the DNS.

Basically it is now saying that your CNAME is pointing to a computer on
By adding the . at the end you declare where the root is which will make it
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.