SBS 2003 installation fails and won't install server tools

I’m trying to install SBS 2003, but it fails and lists that it couldn’t install Server tools and Server configuration.  The report at the end of the installation suggest I rerun setup and try to install them again, I’ve done this and I get the same failures.

I have tried this four times now all with the same failures.

The server is a HP ML150 G2, I have two 160GB in a RAID 1 mirror, the disks are partitioned to make C: and E:.

I’m about to try different disks, but can anyone offer any other suggestions?
grsgAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
grsgConnect With a Mentor Author Commented:
I've just borrowed another set of installation disks and the installation has completed.  Sorry to waste your time.
0
 
Coast-ITCommented:
Are you using the hardware RAID array?

If so, make sure you load the correct RAID drivers at F6 time as I dont believe the 150 supports smartstart.

0
 
grsgAuthor Commented:
I've used the same driver I've used previously and the OS sees the disks and installs to them, the problem occurs when we get to disk three.  I'll try another driver, but I'm fairly sure that's not the problem, thanks for the idea though.
0
 
Coast-ITCommented:
No problem.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.