Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Why won't the HP Systems Management homepage display our system status ?

Posted on 2010-08-18
16
Medium Priority
?
25,445 Views
Last Modified: 2012-06-21
We noticed that the HP Systems Management homepage wasn't installed on our server so we installed SNMP, then downloaded the Systems Management driver and then downloaded the Systems Management application all from the HP website.  The software is all for the correct version of Windows and the proper server.

When we open the link on the desktop it allows us to put in the domain admin password to authenticate but then when it opens up there is no items shown.  At this stage I would exptect to see items such as Storage, Processor Memory etc.

Can anyone advise what the issue could be and how we can resolve it ?

Many thanks in advance
0
Comment
Question by:PurityIT
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 5
  • 3
16 Comments
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33464837
Can you make sure all of your PSPs are up to date ?  (http://h18013.www1.hp.com/products/servers/management/psp/index.html?jumpid=servers/psp)

Check out the below page which doesn't explain the empty page, but does address the SNMP config which may help
http://telnetport25.wordpress.com/2008/03/19/quick-tips-hp-smartstart-psp-and-hp-management-agents-on-windows-2008/
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 33465059
In the homepage, go to Tasks-System-Server Configuration
Select Data Source Configuration
Make sure SNMP is selected
0
 

Author Comment

by:PurityIT
ID: 33465074
Hi there and thanks for your post,

I have just come across the following post on an HP forum:

"On the Server ,go to services--> snmp service properties-->Security
ensure your SIM server IP is present under "Accept SNMP packets from these hosts".

once done restart the SNMP service"

I think that the SNMP config is related as under the data source it is blank and it should say SNMP.  I'll try this and get back to you.

Thanks for your help
0
Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

 

Author Comment

by:PurityIT
ID: 33465189
hH technicallymaybe,

I don't see a tab for tasks.  I have the following on the home page:

Home, Settings, Logs, Webapps, Support and Help.

If I compare this against another server I can see there should be a Tasks tab there
0
 

Author Comment

by:PurityIT
ID: 33466588
Hi again,

I have downloaded and installed the latest Proliant Support Pack and I am still not able to use the Systems Management homepage
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 33467041
Uninstall and reinstall hp management agents and the system management homepage.
0
 

Author Comment

by:PurityIT
ID: 33467225
hi,

I tried that and it didn't work i'm afraid
0
 
LVL 5

Expert Comment

by:TechnicallyMaybe
ID: 33467484
Make sure SNMP is configured and the localhost address 127.0.0.1 is listed in the accept SNMP packets from these hosts in the snmp configuration. Once that done restart SNMP
0
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33469652
I am out of ideas, maybe have a look over this handy PDF?

http://docs.hp.com/en/381372-002/381372-002.pdf
0
 

Author Comment

by:PurityIT
ID: 33472886
Hi techinallymaybe - I had posted that I had done that earlier on but I did try it again with no success.

Hi Coast-IT - I have that document also.

The process is usually quite staightforward so that's why i'm baffled
0
 

Author Comment

by:PurityIT
ID: 33473114
I found out what the issue was.

Under Services and SNMP Service there is a tab for Security.  In here there were no entries so I had to add in the Accepted name of Public and give it READ ONLY rights and also had to add in Private with rights of READ CREATE.

Once this was done I restarted the service and this worked :)
0
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33475713
This infromation w
0
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33475731
This information was at the bottom of the first post I made, which was the first reply ;

"Check out the below page which doesn't explain the empty page, but does address the SNMP config which may help
http://telnetport25.wordpress.com/2008/03/19/quick-tips-hp-smartstart-psp-and-hp-management-agents-on-windows-2008/"

Open the link and scroll down....
0
 
LVL 11

Accepted Solution

by:
Coast-IT earned 2000 total points
ID: 33475755
As quoetd in the link -


"In order to fix this problem go to [ Start -> RUN ] and type in “Services.msc” – this will display the Services MMC.

Navigate to the SNMP service – see below:

Right click on the SNMP service and from the context menu that appears choose “Properties”:

From the dialog that appears choose the “Security” tab – then from the “Accepted community names” click on the “Add” button:

From the dialog box that appears ensure that the “Community rights” setting is “READ ONLY” – then in the “Community Name” area type in a name that is unique and secure to your organisation (this is to protect against a number of SNMP vulnerabilities that have been found) and then click on the “Add” button – this will return you to the main dialog screen which should now look like the following:

Under the “Accepted community names” area click on the “Add” button:

From the dialog box that appears ensure that the “Community rights” setting is “READ WRITE” – then in the “Community Name” area enter in a name that is again unique to your organisation and then click on the “Add” button.

This will return you again to the main dialog box – here click on the “OK” button then close the “Services.msc”.

Open the HP System Management Home Page – this time however it should look a little more like this:

I hope that his helps someone along the way."
0
 

Author Comment

by:PurityIT
ID: 33482833
Hi Coast-IT,

Please accept my apologies.  I never noticed that part at the end so sorry so this.  It would have saved me an extra day of troubleshooting if I had read it properly !!
0
 

Author Closing Comment

by:PurityIT
ID: 33482837
The post was spot on and accurate
0

Featured Post

Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question