[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 744
  • Last Modified:

IE8 proxy setting is unchecked after logging off or performing a shutdown of the computer.

Did not have a problem with Internet Explorer 7.  but since updating to IE8, the proxy setting that needs to be turned on for our business is unchecked for IE.  The user can not access the internet until the proxy box is checked.  It happens on this computer only no matter who logs on.  the user does not want to revert back to IE 7.

This is on a Windows XP professional PC.
0
Rhershbe
Asked:
Rhershbe
2 Solutions
 
truromeo4julietCommented:
Have you reset IE8 to defaults to remove all toolbars and excess software that's linked to it, then tried again?
0
 
trythisoneCommented:
Do you have a group policy enabled to force this setting?

If so, and it is not applying, try running:

gpupdate /force

on their machine
0
 
RhershbeAuthor Commented:
I have tried removing excess toolbars and resetting the defaults in IE8.  That did not solve the problem.  This machine is using Group Policy and when I run gpupdate /force the proxy setting is turned back on.  But then when I log off or shutdown the computer and log back in the proxy setting is turned off again.

Enabling the proxy setting can be done from Internet options of IE8 as well as running the gpupdate but it still has to be done everytime someone logs into the machine.

I have also taken the PC off of the network and then put it back onto the network and I am getting the same results.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now