• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1088
  • Last Modified:

cannot access vpn through citrix access gateway

I have a Citrix access gateway with 4.6.3 standard on it.  I have several vpn users and only one is having an issue.  The troubled user has a laptop with XP on it.  AG client worked fine.  I wiped the laptop and installed Win 7 x64.  Now when he tries to connect externally, it shows it connects but the sent and received bytes remain at 0.  It works fine if he is plugged into the LAN.  Other win 7 users do not have this issue either.  
  When he tries to connect, it says Citrix connection established and I logged into the gateway itself which shows him using a license.  So he is getting to the box, but seems to stop there.  I have a URL to my vpn site which I used to install the client (same as I have done with everyone else) so I don't know where else to look.  I had also turned off windows firewall and did not have an AV installed.
0
mskyy
Asked:
mskyy
  • 2
1 Solution
 
theoaksCommented:
Are all 3 firewalls turned off ?
Have you checked the routes on the laptop?
0
 
mskyyAuthor Commented:
Yes, all were turned off and I'm not sure what you mean by the routes.  I do not have any routes setup inside the AG.  I setup a Microsoft VPN to test and it works fine.
0
 
mskyyAuthor Commented:
I discovered that Citrix uses some technology called dne which is sometimes an issue with win 7 x64 and Internet card usage (I have ATT).  I found a update on the Citrix site that updates the dne and it has worked finefor over 2 weeks now.
0

Featured Post

What Security Threats Are We Predicting for 2018?

Cryptocurrency, IoT botnets, MFA, and more! Hackers are already planning their next big attacks for 2018. Learn what you might face, and how to defend against it with our 2018 security predictions.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now