Solved

vpn handing out wrong server IP address?????????

Posted on 2010-08-18
9
760 Views
Last Modified: 2012-05-10
Hey guys,

My SBS08 server seems to be handing out the wrong IP address for the server. When a user connects via the microsoft vpn client to my network it connects but they cant seem to be able to access any shares or such..so i took at look at the properties on the VPN client and Im noticing that the IP address listed for the server is a 16.67 addresss rather than a 16.2 address. Am i wrong?? How do I fix this?? DHCP is running fine it seems...  

As you can see in the enclosed screen shot of my DNS properties the 16.67 address is in there and I dont know how to get rid of it. Even though its not checked off it seems to be handing out the IP address as the server address to my VPN clients.  dns-issue.doc
0
Comment
Question by:sbodnar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 

Author Comment

by:sbodnar
ID: 33473943
anyone???
0
 
LVL 3

Expert Comment

by:eSouth
ID: 33474381
When you set up the SBS server, did the .16 address get configured on a second NIC that is on the server? If so, try disabling the NIC and see if it removes the .16 from your configuration.
0
 

Author Comment

by:sbodnar
ID: 33474492
the second nic is disabled
0
Is Your DevOps Pipeline Leaking?

Is your CI/CD pipeline a hodge-podge of randomly connected tools? You’ve likely got a tool to fix one problem & then a different tool to fix another, resulting in a cluster of tools with overlapping functionality. Learn how to optimize your pipeline with Gartner's recommendations

 
LVL 3

Expert Comment

by:eSouth
ID: 33474947
Sorry...I meant .67, not .16.

Can you post the IPconfig from the client?
0
 
LVL 15

Expert Comment

by:Dave_AND
ID: 33484785
Check your Settings of the server in Routing and remote access, it sounds like you have a static pool setup on the server rather then having it issued by DHCP, open RRA right click your server then the IPv4 tab and make sure its set to DHCP There.
0
 

Author Comment

by:sbodnar
ID: 33484809
I checked that already and I do not have a static pool setup. It is set to DHCP there.
0
 
LVL 15

Accepted Solution

by:
Dave_AND earned 500 total points
ID: 33484834
Have you enabled the old NIC, set it to DHCP then disabled it again? even if its disabled it will hold the IP Settings you had in it
0
 
LVL 3

Expert Comment

by:eSouth
ID: 33485210
Dave's suggestion is good....try it if you haven't already.  

Regarding DHCP, I wasn't concerned so much with the pool as much as I was the value of the options it was handing out.
0
 

Author Closing Comment

by:sbodnar
ID: 33540883
support helped to solve the problem
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Secure VPN Connection terminated locally by the Client.  Reason 442: Failed to enable Virtual Adapter. If you receive this error on Windows 8 or Windows 8.1 while trying to connect with the Cisco VPN Client then the solution is a simple registry f…
I work for a company that primarily works with small businesses as their outsourced IT vendor. As such the majority of these customers utilize some version of Small Business Server. Due to the economics of running a small business, many of these cus…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…
Suggested Courses

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question