MS Outlook Calender auto Answer for meeting request

My Outlook calender accepting ever meeting reqest automatically and meeting is being placed into my calander. By the time comes for meeting the alarm is surprizing me. How can I stop it.
Thank You
Who is Participating?
tn-vadimcConnect With a Mentor Commented:
Try this:

Open Outlook: Tools -> Options -> Calendar Options -> Resource Scheduling -> uncheck
Automatically Accept Meeting request and Process Calculations
certuranAuthor Commented:
Thank You.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.