Configuring conexant d850 modem to NOT answer.

Reason:  I send faxes from my desktop but receive on a fax machine.

I don't see any such configuration steps.

How about AT commands?

Thanks.
dhlytleAsked:
Who is Participating?
 
giltjrCommented:
As long as your fax program is not always running it should not answer the phone.  Since you are only sending faxes, you should not need to run it all of the time.
0
 
dhlytleAuthor Commented:
I verified the solution by unplugging the fax machine on the same line as the computer, and then dialed the shared number.  Ringing was heard, but no answer.

The point it seems, is that the software answers the incoming call, not any modem settings.
0
 
giltjrCommented:
Actually the modem does answer it, but the software has to tell the modem to answer it.  The software sets this by changing the value of register S1 to a non-zero value.

The default value of S1 is zero which means don't answer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.