Solved

My Event Log Went Missing

Posted on 2010-08-18
11
1,434 Views
Last Modified: 2012-05-10
Hello and thank you for taking the time out to help me out with this particular issue I'm having. It's my own personal/work PC.

I noticed today that my Symantec Backup Exec System Recovery 10 lost it's connection w/ my NAS where the images are stored.
It says unable to retrieve information form the agent. Access Denied. Found out that there are 2 reasons why this would happen:
1. User does not have admin rights
2. The even log service is stopped.
I go to services and i can't find event log service anywhere.
 
I click on event viewer in admin toos and this is what i get
 
I looked all over the internet with hopes of finding a solution. I did stubble upon this forum. This guys had the same issue. But the solution did not work for me.
http://www.sevenforums.com/general-discussion/39118-event-log-service-unavailable.html
I did attempt to recover the pc to a couple of day prior w/o any luck. Event Viewer still missing.
I attempted to re-image my pc b/c two days ago symantec was working just fine. I boot off the rescue cd. Map a new drive to the NAS attempt to load the last image and I get an error
"EC950019 The current recovery data is invalid" I look up the error code on Symantec's site and this is their recommendation.

Exact Error Message
EC950019: The Current Recovery Data is Invalid
Details:
Observation:
      When attempting to select the destination drive location during a restore of a recovery point image while within the Symantec Recovery Environment (SRE) gives the following error:
            Error EC950019: The current recovery data is invalid
Cause:
      There are more then one cause to this error during a recovery attempt and at this time there is no one solution to this issue. Please review the following suggested workarounds and related documents listed below. If the issue persists please contact Symantec Technical Support for further assistance.

Workaround:
      - Prepare the disk by clearing off previous file structures using the Microsoft Diskpart utility and reattempt the restore. To learn more about the steps needed to use the Diskpart utility during a restore attempt please review the following technote: http://support.veritas.com/docs/296189 
      - Disabling the "Verify Recovery Point on Restore" option within the recovery environment and reattempt the restore. To learn more about this or additional restore options available during a restore please review the following technote: http://support.veritas.com/docs/298001 
      - Using the View | by Filename and browse to each recovery point to be restored then to choose the View | by system to load the system index file (i.e. *.sv2i file) in the Recovery wizard to restore the recovery point; especially if the restore is to different hardware. To learn more about system index file and its use during a restore attempt please review the following technote: http://support.veritas.com/docs/298000 
      - Take care after selecting the Restore option to go back and reselect the destination drive or modify previous restore options.


Any recommendation would be appreciated. Thank you in advance for your time and input on this matter

~Milosz,

PS. I tried to assign more than 500 points to this question and i was not allowed.. :( sry....
0
Comment
Question by:loshdog
  • 7
  • 2
  • 2
11 Comments
 
LVL 2

Accepted Solution

by:
tsaikkala earned 250 total points
ID: 33471792
Event viewer services are - Primary (Windows Event Log) it has no dependencies but is dependent on Task scheduler and Windows Event Collector.

Please verify by clicking start ORB / typing Services in the search line / Right Clicking on services from the programs list and selecting run as administrator -  Locate the services listed above and verify if they are started.

Here's something you also might like to try if it seem to be a permission problem with the folder where Event Logs are stored.
C:\Windows\System32\LogFiles
C:\Windows\Logs
Delete these two folders and allow the system to recreate new one with permission might fix the problem.
The root-folders of the logfiles (Windows and System32) have to have permission sets, where the "system"-account is able to read and write files.

Also try the registry steps in this post if it doesn't work:
http://social.technet.microsoft.com/forums/en-US/itprovistasecurity/thread/f4ce24aa-ae9d-4927-8b0f-52f3ddc4fbd9/
0
 

Author Comment

by:loshdog
ID: 33471927
HI thanks for your recommendation. Just unclear about one thing.
"Please verify by clicking start ORB" The rest i'm good with.

Thanks again..
0
 
LVL 8

Assisted Solution

by:afthab
afthab earned 250 total points
ID: 33472039


Make sure windows error reporting service, windows event collector and windows event log are running.

and see this too

http://www.winhelponline.com/blog/fix-event-log-service-error-1079/
AtB
0
 

Author Comment

by:loshdog
ID: 33474779
Hello and thank you for your time w/ this issue i'm having. It's the strangest thing..

I follow your recommendation. Windows error reporting service as well as event collector were not running. I started them both, however event log would still not launch...
 [embed=image 338793]
I also just noticed that my Antivirus (Avast) is not running. Not sure what to make of this.
 [embed=image 338796]
I also attempted to employ the solution here
http://www.winhelponline.com/blog/fix-event-log-service-error-1079/ as you recommended. It did not have any effect.



Untitled-1.jpg
Untitled-6.jpg
0
 

Author Comment

by:loshdog
ID: 33474800
I meant to post this screen shot..



Untitled-2.jpg
0
Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

 

Author Comment

by:loshdog
ID: 33477455
Updates...

I scanned the pc w/ Malewarebytes and MGtools. No infections found.
I restored the pc to original date. I manually unistalled iTunes and Bonjur Apps.
I installed it yesterday for Iphone. I did see somewhere online this might have been the cause. At this point i'm willing to almost try anything. It did not have an effect, however my Antivirus started to work again...

I used CCleaner to clean the registry after uninstall. Rebooted w/o any changes to event log service...


Please anyone have any ideas? It seems many people are having this issue.

I did start a similar thread on majorgeeks.com still waiting to get my post approved.. GRRRR!!

I will post updates and link to that thread as well...

In meant time if anyone can some additional light on this issue that would be fantastic....

Thank you for your time...

~Milosz,
0
 
LVL 2

Assisted Solution

by:tsaikkala
tsaikkala earned 250 total points
ID: 33480456
The start orb i was talking about was just the start button; sorry i should erase lingo from solutions.

Alternativly try repairing windows from the disk. Sometimes works for me when i have troublesome system components.
0
 

Author Comment

by:loshdog
ID: 33480871
Yeah I did think about repair... Other people w/ same issue who repaired their OS from CD did not solve the issue. But i will try and see...

Thx for your input...
0
 
LVL 8

Assisted Solution

by:afthab
afthab earned 250 total points
ID: 33517950
0
 

Author Comment

by:loshdog
ID: 33520886
Well, it came down to me reinstalling everything.. WHAT A PAIN!
I'm back up to 85% so that's good.
I really appreciate all your comments and pointers.

Thank you all....

PS. I hope MS will issue a fix for this soon. From my understanding they are aware of it.

0
 

Author Closing Comment

by:loshdog
ID: 33520915
Forgot to mention. I did do a repair prior to format and it did not work... Thx again.. :)
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows Update Isn't working 41 136
Outlook search works halfway only, why? 7 43
Authenticated Users 5 26
Connect VMs in VirtualBox 4 28
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
While working, an annoying popup showing below will come and we cannot cancel or close it form the screen. The error message will come again and again.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now