[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

can't schedule task - A specified logon session does not exist

Posted on 2010-08-19
4
Medium Priority
?
7,842 Views
Last Modified: 2012-05-10
Hello
We tried to schedule task on W2008 R2 x64 but and the following error appear :

the following error was reported: A specified logon session
does not exist. It may already have been terminated


task.JPG
error.JPG
0
Comment
Question by:SGSIt
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 53

Accepted Solution

by:
Will Szymkowski earned 2000 total points
ID: 33474343
Do you have any local policy's or GPO configured on this server? See if you have "Allow user to save server credentials" configured on this server and this can cause this issue that you are refering to.
0
 

Expert Comment

by:TCBanksIT
ID: 34285441
I have the exact same problem with two of my 2008 R2 servers. I do not see the option for a policy named "Allow user to save server credentials".

Thanks for any help
0
 

Expert Comment

by:nos4a2_00
ID: 34817701
This change occurred between Windows 2003 and Windows 2008 and has to do with how scheduled task credentials are stored.  The bad part is that enabling this setting is one of the recommendations from the center for internet security benchmarks on Server 2008.

The actual policy setting is Network access: Do not allow storage of credentials or .NET Passports for network authentication

The path to the policy setting is Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Network access: Do not allow storage of credentials or .NET Passports for network authentication
0
 

Expert Comment

by:BigmacMc
ID: 37416903
There is a workaround for this that worked for me.  Run Regedit and find HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\

Find 'disabledomaincreds'.  If it's set to a 1change to 0

You should now be able to use your credentials to save/edit the Scheduled Task
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
Restoring deleted objects in Active Directory has been a standard feature in Active Directory for many years, yet some admins may not know what is available.
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question