Solved

how to change PPP adapter?

Posted on 2010-08-19
5
1,866 Views
Last Modified: 2012-05-10
Hey guys,

I seem to have a problem with my PPP adapter... in the screen shot enclosed you will see the IPv4 adapter address stating 192.168.16.67 (preferred). This is incorrect...its suppose to be 192.168.16.2 which is my SBS08 server which is running RAS for my VPN clients. It seems this has changed and I cant figure out how to change it... my clients can connect but cannot access network resources such as shared drives due to this I believe... PLEASE HELP!
PPP-adapter.docx
0
Comment
Question by:sbodnar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33474952
# Click Start, point to Settings, click Control Panel, and then double-click Network.
# On the Services tab, click Remote Access Server, and then click Properties.
# Remove any ports that the Modem Sharing or Fax Sharing services use exclusively.
# Click Add, and then add the port you want to use for the proxy server Auto-Dial feature.
# Click Add, and then add any ports you want to use for RAS or Dial-Up Networking.
# Click each port, and then click Configure to configure the dial-in or dial-out settings for each port.
# Under Dial out Protocols, click to select the TCP/IP check box.
# Next to TCP/IP, click Configure, and then configure the RAS Server TCP/IP settings.

I think the last one may be the key..
0
 

Author Comment

by:sbodnar
ID: 33475192
Coast-IT..

Where am I suppose to look into this? The server or desktop?
0
 
LVL 11

Expert Comment

by:Coast-IT
ID: 33475644
The server
0
 

Author Comment

by:sbodnar
ID: 33476195
Coast-IT,

I dont see any of these settings as you specified.. I am running Small Business Server 2008. What OS are you referring to with these directions?
0
 
LVL 11

Accepted Solution

by:
Coast-IT earned 500 total points
ID: 33540078
Ok, I have just gone through this process myself, and the reason that your clients cannot connect to this is not down to this IP address.

I do apologise for the non Windows 2008 instructions.

I think you may need to redo this process.  i have found a great page where you can actually set up 2008 as a SSL VPN, but the VPN bit may appeal  to you.
http://www.windowsecurity.com/articles/Configuring-Windows-Server-2008-Remote-Access-SSL-VPN-Server-Part2.html

Apologies again, and good luck.
0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
I recently attended Cisco Live! in Las Vegas, a conference that boasted over 28,000 techies in attendance, and a week of hands-on learning hosted by a solid partner with which Concerto goes to market.  Every year, Cisco displays cutting-edge technol…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

717 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question