How to create a rule in McAfee not to block port 587 to send e-mails using SMTP

Hi,

I wrote an e-mail PL/SQL  which reports alerts in Oracle Database on windows 2008 server.
The problem  is when McAfee is Active it prevents sending  e-mail from port 587 using SMTP.
when I deactivate McAfee the PL/SQL script can send e-mails on port 587.
How can we create a rule in McAfee that doesn' t block e-mails on port 587 using smtp?
orcun_turkecAsked:
Who is Participating?
 
dfalldienCommented:
I do not know of one, we use the McAfee EPO Server to push out mass changes to the McAfee client. We have thousands of computers running the "EPO" client which communicates back to the central EPO server for policy information. I do not know of any other way of setting it, except in the client or the EPO server.
0
 
dfalldienCommented:
What version of McAfee. In my Mcafee (8.7i) you can go to your virusScan console, and you go to Access protection, Antivirus-Standard Protection. There is a "Prevent mass mailing worms from sending mail" In order for my servers to send mail, this is what I turned off and was able to send mail from my smtp server. If you want to leave it running, you can edit it, leave on reporting and view your report to see what process is responsible for sending the mail (according to Mcafee) and Edit.
0
 
orcun_turkecAuthor Commented:
My version is Mcafee (8.7i). As you said when I turn off  "Prevent mass mailing worms from sending mail
It can send mail.  Also when it' s turned on if you edit  "Prevent mass mailing worms from sending mail" and
adding oracle.exe to  processes to exclude section    it can send mail too.

Is there a configuration file in McAfee which we can edit for processes to exclude ?
I ask this because I' ll make this change in many servers.    if it is present I will  make it using
a  batch file.
0
 
AimToPleaseCommented:
If you are using ePO, this is going to be easy. If you are not using ePO, you should because you are managing many servers. It makes life easier.
.
Go to the System Tree in ePO and see wich VirusScan Enterprise 8.7 -> Access Protection policy is applied to all of your servers (hopefully it's only one (My Default), but several policies might apply to all of your servers. Look for broken inheritance to find out).

Edit this policy, select Servers in the drop-down box and add the Oracle.exe executable under Exceptions for the Prevent Mass Mailing Worms From Sending E-Mail rule.
0
 
orcun_turkecAuthor Commented:
Thank you
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.