Web browser opens PDF files with Acrobat 6.0 instead of Reader 9.0

We have a Windows XP workstation that has Adobe Reader 9 and Adobe Acrobat 6 installed.  Reader 9 is set to open PDF files from the local machine ie when the user double clicks on a PDF file on his desktop, the file opens using Reader 9.

However, when he tries to view a PDF file on IE, it tries to open the PDF file using Acrobat 6.  I am not sure how to configure the browser to open the PDF file using Reader and not Acrobat.

Any ideas would be greatly appriciated.  BTW, we can't uninstall Acrobat 6 to upgrade, funding is not available right at the moment.
epsilon3Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
deisrobinsonConnect With a Mentor Commented:
0
 
59calConnect With a Mentor Commented:
Hi,

I might be wrong but, I think the problem is that Acrobat 6 was installed first. Try uninstall and then re-install Acrobat. Then see if it does the same thing. I know it seems an extreme measure, but if you have two exe's with the same name in different locations, if you type the exe name in a run box it will open the first one installed. Worth a go...
0
 
adallenCommented:
From adobe:

http://kb2.adobe.com/cps/331/331025.html

1. Quit Internet Explorer
2. Start Adobe Reader 9
3. Choose Edit > Preferences.
4. Select Internet in the list on the left.
5. Deselect Display PDF in Browser, and click OK.
6. Restart Internet Explorer or AOL.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
deisrobinsonCommented:
59Cal, that's what I just said.
0
 
59calCommented:
deisrobinson, you posted yours while I was writing mine up, so didn't see you response
0
 
captainCommented:
Hi


adallen is right but, you have to make sure you do the same in acrobat 6 and untick the Internet option...

Uninstall should not be necessary.

capt.
0
 
epsilon3Author Commented:
If you untick the internet option in both Reader and Acrobat then a PDF will not displaly at all.  Am I missing something here?
0
 
captainCommented:
Sorry I misread adallen's post as I guess he mistyped it.

You have to select it in A9 and deselect it in A6.
0
 
epsilon3Author Commented:
OK, I'll give that a shot.
0
 
JavierSmithCommented:
It has bee my experience that the dll in question is the AcroIEhelper.dll that is found at:

c:\program files\common files\Adobe\Acrobat\Activex\

Here is how I would approach fixing this issue.

Uninstall Adobe Reader 9.   Do not reboot just yet.
Open up a command window and CD to c:\program files\common files\Adobe\Acrobat\Activex\
run this command:  taskkill /f /im explore*
That should kill all explorer.exe windows.  Your desktop and task bar will disappear but the command window should still be open.

Then delete the acroiehelper.dll file (del acroie*.dll)
Then you can run explorer.exe again just type in:  explorer /separate
Then reboot.
After the reboot, reinstall Adobe Reader 9.
That should replace the AcroIEHelper.dll from Acrobat 6 to Reader 9
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.