Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Acronis error while loading shared libraries

Posted on 2010-08-19
13
Medium Priority
?
3,020 Views
Last Modified: 2016-10-27
Having recently upgraded to Windows 7 Ultimate I'm looking for a new backup and recovery solution and to this end have installed a 30 day trial of Acronis True Image Home 2010.

I've created a recovery disc, but when I boot from it I get the following error when it starts the software:

/bin/ipwatchd: error while loading shared libraries: libcap.so.0.9.4 cannot open shared object file. No such file or directory.

Acronis does actually run, but I'm concerned at receiving this error.  Also, I don't appear to be able to access the network to be able to restore or backup to other PC's/network storage devices.  I have used the Windows interface to backup a partition to my Cubestation (network HD) and I now want to test recovering it through the bootable recovery disc.

I've tried to get support from the Acronis forums at forum.acronis.com but Google can't seem to find this web site!

This is all making Acronis look like a non-viable solution for me.

I would appreciate your help and guidance on the above issues.
0
Comment
Question by:Milleniumaire
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 2
  • 2
  • +2
13 Comments
 
LVL 7

Assisted Solution

by:Dk_guru
Dk_guru earned 200 total points
ID: 33478784
Try the workstation version.
0
 
LVL 50

Assisted Solution

by:jcimarron
jcimarron earned 300 total points
ID: 33479539
Milleniumaire--Concerning the Acronis forum,
http://forum.acronis.com/
should work.  It works for me.

Concerning the error message when using the Recovery disk
http://forum.acronis.com/forum/11314
http://forum.acronis.com/forum/10321
0
 
LVL 2

Expert Comment

by:Tiller79188231
ID: 33479788
I've had a lot of problems using  the recovery disc that acronis makes.. especially accessing network drives... and it seems that the recovery disc when doing a full restore with backup files that have been split it cannot find the other files when you select what back to restore.. so what i do is if i need to do a restore.. just install some version of windows on the machine, install acronis, and then do a restore
0
10 Questions to Ask when Buying Backup Software

Choosing the right backup solution for your organization can be a daunting task. To make the selection process easier, ask solution providers these 10 key questions.

 
LVL 41

Assisted Solution

by:graye
graye earned 300 total points
ID: 33480068
First of all, it's completely normal to see boot error message like that... I get 'em on every PC I have, and just ignore them.   Secondly, it takes a fairly long time for the network shares to show up... sometimes about a minute or more.   I freaked out when I didn't immediately see my NAS box... but you just wait.... and slowly it will appear.
Lastly, there are a few subtle differences between the "home made" recovery disk and the recovery disk that you can download from their site (er, well... I presume you can download... I'm not sure if that requires registration or not).   Anyway, I have a fairly new laptop that doesn't boot from the "home made" CDROM (I get a boot loop), but works just fine with the downloaded version.
0
 
LVL 16

Author Comment

by:Milleniumaire
ID: 33480162
jcimarron, thanks for the links, I'm able to get to the forums now, however the other links seem to be hit and miss.  I thought it might be my router playing up but I'm having no problems accessing other websites so I can only assume it is due to the acronis forum area not being able to cope with demand.  I did eventually display the web pages, but it seems that Acronis are basically saying the recovery ISO is rubbish try using BartPE!

Dk guru, I may try the workstation version, but what makes you think this will work any better than the Home Edition.  The Home Edition is supposed to be able to backup and restore across a network, but I can't see any evidence of it being able to restore across my network, which makes the product useless to me.

Tiller79188231, based on my experience so far, I'm inclined to agree with you, but unlike you I'm not prepared to have to use the Windows interface should I ever need to recover my machine.  When I used XP I had PowerQuest Drive Image, which saved me on a number of occasions and allowed me to restore my hard drives from backups stored remotely.  If this hadn't been bought out by Norton I would consider using it on Windows 7 as well.  

A good backup and recovery solution should include the ability to recover from outside of windows in the case where it's not possible to boot into windows.  It seems that Acronis True Image has failed to achieve this, so I think I'll look around for a better product.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 33480917
Milleniumaire--" Acronis are basically saying the recovery ISO is rubbish try using BartPE!"  Yep!  But Aconis is a pretty good backup app.  You could then rely on the Windows Recovery Disks which you may have made.
Some freebee back up software  
http://www.nonags.com/freeware-driveimage-xml_516.html

"the other links seem to be hit and miss"  What other links?
0
 
LVL 41

Expert Comment

by:graye
ID: 33481228
I wouldn't give up on Acronis so quickly....  I do "bare metal" restores over the network from the CDROM boot media quite often.
As I mentioned above... you just have to be little patient when navigating the Network node... click... wait... click... wait...
0
 
LVL 16

Author Comment

by:Milleniumaire
ID: 33482661
jcimarron, you gave me three links.  I was able to get to the web page of the first, but initially, not the other two.  Having said that, I've since had problems even getting to the forum web page.  I've tried on two PC's using wired and wireless acces, but the majority of the time I can't get to any acronis web pages even www.acronis.com, although every now and again it works.  This suggests my router is on its way out or there is an issue with Acronis, although I don't appear to be having problems accessing any other websites.

grave, maybe you're right.  I've had a night to sleep on it, so I may give the Workstation version a try before I completely write them off.  I've tried to use the boot disc to restore again, but I'm definitely not seeing any network information, so there's no way to access my network storage, which is where the backups were saved by the Acronis windows interface.
0
 
LVL 16

Author Comment

by:Milleniumaire
ID: 33483020
Just got into work and tried clicking on the links and everything works fine.  Looks like my Netgear router is failing (for the 2nd time in just over a year)!
0
 
LVL 2

Accepted Solution

by:
Tiller79188231 earned 1200 total points
ID: 33484371
try booting the disc.. and when it gives you the option of what to boot to.. hit the F11 key, and it will take you to a command prompt.. type "quiet acpi=off noapic" without the quotes and hit enter, then it will take you back to the selection screen.. just select full version and see if you can see the network... keep in mind it will still be reeeealllllyyy slow
0
 
LVL 16

Author Comment

by:Milleniumaire
ID: 33505140
grave: click... wait...  click... wait... click... wait...  4 days later and I'm still waiting ;-)  I don't think it will ever display entries for machines on my network!!!!

Tiller79188231, you're a star.  Entering the Linux Kernel command line parameters "quiet acpi=off noapic" makes it work and it can now see my machines and network storage.

Dk guru, before trying the parameters that Tiller79188231 suggested, I downloaded and installed Acronis Backup & Recovery Workstation.  It is a nicer interface, with more features (not sure if I need them), but I had exactly the same problem when using the bootable recover CD - it just wouldn't show computers on my network.  Switching on the Linux Kernel command line parameters fixed this, so it looks like this is required for either version.  I seem to recall being prompted to enter Linux parameters when creating the bootable CD from Workstation, so I guess this would avoid having to use F11 to enter them.

The main problem with the Workstation version is the cost.  There are 2 desktops and 2 laptops in the house all running Windows 7 Ultimate and the cost of Acronis Workstation is about £50 per licence, so that's £200 for four machines.  I can get the True Image Home 2010 version for £18 each x 4 = £72.  That's a big difference in price and I'm not convinced I will use all the features of the Workstation version - I essentially want to backup and on the odd occasion, restore.

I may try building the Windows PE version of the bootable disc to see if that performs better.
0
 
LVL 16

Author Comment

by:Milleniumaire
ID: 33536784
I created a Windows PE version of the bootable disc using Acronis Backup & Recovery 10 workstation today.  It works well and not only allows Acronis to be run from a bootable CD, but other windows utilities also.

I like Acronis 10 workstation so much I've gone out and bought a copy ;-)
0
 
LVL 16

Author Closing Comment

by:Milleniumaire
ID: 33536852
Thanks for the information guys it has been useful.
I have given most points to Tiller as he gave me the answer that allowed me to access my network devices. Other points have been shared as the comments gave me other solutions to think about.
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Microsoft will be releasing the Windows 10 Creators Update in just a matter of weeks. Are you prepared? Follow these steps to ensure everything goes smoothly and you don't lose valuable data on your PC.
IF you are either unfamiliar with rootkits, or want to know more about them, read on ....
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This Micro Tutorial will teach you the basics of configuring your computer to improve its speed. It will also teach you how to disable programs that are running in the background simultaneously. This will be demonstrated using Windows 7 operating…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question